issue with sub or amp - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 03-13-2009
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
issue with sub or amp

well had a long drive from reno to vegas today

playing some loud music just to keep myself awake.

i noticed, that if i listen long enough, like an hour, with loud music, the sub cuts out, the comes back on.

is it getting too hot? or is the amp getting too hot or something? there isnt much room for it to breathe where its at...
Reply With Quote
  #2  
Old 03-13-2009
Goodysgotacuda's Avatar
Member
iTrader: (1)
 
Join Date: Jul 2008
Location: Las Vegas, NV
Posts: 1,496
Dont know about the radio, but hit me up if you go off-roading while you're in vegas!
Reply With Quote
  #3  
Old 03-13-2009
Yellow_edge_4x4's Avatar
Member
 
Join Date: Oct 2008
Location: Bryan, OH
Posts: 723
what do you have for a system?? Watts for sub and amp? I would guess the amp is going into protect mode due to being hot.
Reply With Quote
  #4  
Old 03-13-2009
07rangersport's Avatar
Member
iTrader: (1)
 
Join Date: Mar 2008
Location: Maple Ridge CANADA
Posts: 800
The amps getting too hot. Try and turn the gain down, and give it some room to breathe.
Reply With Quote
  #5  
Old 03-13-2009
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
1000watt amp on a 12" sub.

its already turned down a bit. but i will turn it down more.
Reply With Quote
  #6  
Old 03-13-2009
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
Quote:
Originally Posted by Goodysgotacuda View Post
Dont know about the radio, but hit me up if you go off-roading while you're in vegas!
will do!!
Reply With Quote
  #7  
Old 03-13-2009
Yellow_edge_4x4's Avatar
Member
 
Join Date: Oct 2008
Location: Bryan, OH
Posts: 723
I would say the amp is overheating and needs to take a little break every hr.
Reply With Quote
  #8  
Old 03-13-2009
edgeman4.0's Avatar
Member
iTrader: (2)
 
Join Date: Oct 2008
Location: All Over
Posts: 1,475
depends on where your amp is located since it seems to be overheating, if its under a seat or something get it out into the open so it can breathe, mount it on the rear wall of the cab or something so it can get better airflow.
Reply With Quote
  #9  
Old 03-13-2009
Tys 4x4 FTW's Avatar
RF Veteran
Thread Starter
iTrader: (8)
 
Join Date: Jul 2008
Location: Las Vegas, Nevada
Posts: 6,575
yeah its inside a bit of an enclosure under the sub. i'll mount it on the backwall. how can i mount it to the backwall? just drill into it??
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
For Sale: Custom Sub Box, amp and 12" Sub, Ex Cab only - Melbourne, FL pushdeck Interior, Exterior, Electrical, & Misc. 1 05-02-2010 11:39 AM
For Sale: Full Length Console with Enclosed Sub & Amp (TX) icthusrulz Interior, Exterior, Electrical, & Misc. 30 02-25-2010 12:01 AM
in need of sub box just purchased sub/amp :) crucialcolin Audio & Video Tech 13 06-21-2008 10:13 PM
Amp - speaker and amp - sub wire size? Gearhead61 Audio & Video Tech 7 10-04-2006 01:30 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:25 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.