missing that honk - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-24-2005
KARPE's Avatar
Member
Thread Starter
 
Join Date: Apr 2005
Location: Valrico, Fl 33594
Posts: 4,748
missing that honk

My alarm on my truck starting acting up about a week or two ago, and stopped honking along withthe flashing lights.... and yesterday i went to manually honk the horn at some jackass and_____________ nothing. why would my horn on my 02 stop working. what should i look for under the hood as far as fuses or wiring issues????
Reply With Quote
  #2  
Old 08-24-2005
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
go to autozone and get a can of beep it will solve the problem....




















j/k do you go mudding? sometimes mud will get up in it
Reply With Quote
  #3  
Old 08-24-2005
Roach2004's Avatar
RF Veteran
iTrader: (3)
 
Join Date: May 2005
Location: Houston, TX
Posts: 8,320
Do you honk your horn a whole bunch?
Reply With Quote
  #4  
Old 08-24-2005
KARPE's Avatar
Member
Thread Starter
 
Join Date: Apr 2005
Location: Valrico, Fl 33594
Posts: 4,748
no i barely ever honk, I'm more of a mumbling/finger guy lol and as much as i would love to go mudding my stock suspension 2wd xlt only ver sees puddles
Reply With Quote
  #5  
Old 08-24-2005
SilverBulletXLT's Avatar
Member
 
Join Date: Jun 2004
Posts: 431
Well it looks like your problem is you need to go mudding more.. then you'll get a CB & PA speaker and have no use for a horn! I yell at people all the time on my PA.. horns are so impersonal!
Reply With Quote
  #6  
Old 08-24-2005
mjktg99's Avatar
Member
 
Join Date: Jul 2004
Location: Lanoka Harbor, NJ
Posts: 201
probably just a bad relay or fuse
Reply With Quote
  #7  
Old 08-24-2005
KARPE's Avatar
Member
Thread Starter
 
Join Date: Apr 2005
Location: Valrico, Fl 33594
Posts: 4,748
i do need that pa/cb all my buddies keep buyin em and comming to me to install them. i wouldnt be too concerned about the horn except it doesnt go off for the alarm which is a bit distressing because even if someone is not trying to break in it lets me know to reset it....for some reason my alarm goes off until reset or the battery is drained- I dont get it either any one know where the relay is or what fuse it is without me having to check my manual, I'm at work right now and cant get to it fast enough
Reply With Quote
  #8  
Old 08-24-2005
KARPE's Avatar
Member
Thread Starter
 
Join Date: Apr 2005
Location: Valrico, Fl 33594
Posts: 4,748
i do need that pa/cb all my buddies keep buyin em and comming to me to install them. i wouldnt be too concerned about the horn except it doesnt go off for the alarm which is a bit distressing because even if someone is not trying to break in it lets me know to reset it....for some reason my alarm goes off until reset or the battery is drained- I dont get it either any one know where the relay is or what fuse it is without me having to check my manual, I'm at work right now and cant get to it fast enough

ps just to to 100 posts, man im so awesome lol
Reply With Quote
  #9  
Old 01-11-2006
KARPE's Avatar
Member
Thread Starter
 
Join Date: Apr 2005
Location: Valrico, Fl 33594
Posts: 4,748
So....I'm super lazy and got around to checking my fuse a while back and it's fine, can anyone else help me think of why my horn isnt working stilll????????????
Reply With Quote
  #10  
Old 01-11-2006
HighRollerII's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Jun 2004
Location: Charleston, SC
Posts: 10,066
TRAIN HORNS my friend lol..all worth it..or not trains but air horns..always nice to have an air supply on board...
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
What cluster lights am I missing? SouthernMudSlinger General Ford Ranger Discussion 17 11-17-2006 12:22 AM
OHC wires... Missing one? Gearhead61 General Technical & Electrical 6 02-19-2006 05:34 PM
Am I missing something on my intake??? W/ pic Fx4wannabe01 4.0L OHV & SOHC V6 Tech 24 12-19-2005 08:51 PM
Rear Brake Parts missing Morph Drivetrain Tech 10 10-30-2005 05:58 PM
Lets play a game.. "Missing Coolant" rngprerunner General Technical & Electrical 10 06-30-2005 08:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:41 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.