Missing Plug? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-04-2014
Member
Thread Starter
 
Join Date: Feb 2014
Location: Portland, Oregon
Posts: 8
Icon5 Missing Plug?

Hello, I have a 2000 Ranger extended cab. I'd like to install fog lights in it, I found the plugs for the lights on the bumper but can not seem to find the plug for the actual button behind the radio bezel. There are 2 plugs behind the radio but neither fit into the bezel button I have that was pulled from an 01 Explorer. Any ideas where the plug could be or do I need to wire it myself?
Reply With Quote
  #2  
Old 02-04-2014
sheltonfilms's Avatar
Member
 
Join Date: Apr 2010
Location: Knoxville, TN
Posts: 631
Should be a grey/yellow connector.

Ive seen rangers that had the engine bay harness prewired for fogs but not the dash harness.

Name:  foglightred-blackilluminationwire.jpg
Views: 10
Size:  98.1 KB
Reply With Quote
  #3  
Old 02-20-2014
Member
Thread Starter
 
Join Date: Feb 2014
Location: Portland, Oregon
Posts: 8
Okay, well thats interesting, thanks!
Reply With Quote
  #4  
Old 02-20-2014
Member
Thread Starter
 
Join Date: Feb 2014
Location: Portland, Oregon
Posts: 8
If I wanted to run the wire myself, where would i want to run it to? The junction box under the hood?
Reply With Quote
  #5  
Old 02-20-2014
sheltonfilms's Avatar
Member
 
Join Date: Apr 2010
Location: Knoxville, TN
Posts: 631
The best way (the way I would do it) would be to get some extra pins that goto the bulk head connectors (3 large 40ish pin connectors on the drivers side firewall. These pins will match to the other side in the engine bay to the existing wiring. Then all you have to do is splice to an illumination wire in the dash and I think a ground. Only two wires go through the firewall.
Reply With Quote
  #6  
Old 02-20-2014
pearlkid9988's Avatar
Member
 
Join Date: Dec 2008
Location: Newnan Georgia
Posts: 828
Yeah id go with custom wiring i have the switch plug but mine weren't wired under the hood (exact opposite of what you have. I ended up paying $30 for a kit thats made to install on rangers with no factory fogs it comes with a nice relay and switch and plenty of wire to wire it anyway you want check around ebay/google or use sheltonfilms method.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Ranger 2.3 Engine swap 8 plug to 4 plug, help! rangerdanger9419 SOHC - 2.3L & 2.5L Lima Engines 0 08-11-2015 04:02 PM
How do the plug wires go? - 1991 2.3 8 plug yamahondarider SOHC - 2.3L & 2.5L Lima Engines 1 04-29-2013 04:51 PM
Plug and Plug Wires Recommendations? brow_tines 4.0L OHV & SOHC V6 Tech 2 04-06-2011 03:09 PM
missing that honk KARPE General Technical & Electrical 9 01-11-2006 07:35 PM
Lets play a game.. "Missing Coolant" rngprerunner General Technical & Electrical 10 06-30-2005 08:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:48 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.