no start-blinking lights - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-04-2010
Member
Thread Starter
 
Join Date: Jun 2010
Location: Fort Wayne, In
Posts: 4
no start-blinking lights

Hi all! New to the "Ford side of things". I'm hoping the experts around here can help. I've got a 96 Ranger with 4.0 that I inherited. It's gonna be my daily driver, if I can get it started! It has sat for a few months, and the battery went dead. I replaced the battery, and when I turn the key, I get nothing. The lights and bells work, but I get no crank. When I remove the key, the dash and marker light flash on and off 16 times. Wierd, huh?!?!? So, I'd love to move this beast, any ideas? Also, I did try wiggling the shifter,(it's an auto), while turning the key, and tried it in Nuetral as well. All electrics seem to work. Thanks a bunch for any insight. After this, I plan on fixin' her up a bit and makin' her real purdy.

-I did do a search, but came up with nothing
Reply With Quote
  #2  
Old 06-04-2010
ranger4.0's Avatar
Member
iTrader: (1)
 
Join Date: Jul 2009
Location: cambridge, ontario
Posts: 3,922
If the dash is flashing 16 times would that not be a trouble code?
Reply With Quote
  #3  
Old 06-04-2010
Blhde's Avatar
Member
 
Join Date: Oct 2005
Location: Northern IL
Posts: 2,804
Sounds like an alarm is disabling your starting.

What lights flash when you try, all the dash illumination or the CEL.
Reply With Quote
  #4  
Old 06-04-2010
Member
Thread Starter
 
Join Date: Jun 2010
Location: Fort Wayne, In
Posts: 4
wow, thanks for the quick replies! I thought it might be a code, but I have never seen it flash lights. If the CEL was flashing, I would think code. The lights that are flashing is the front and rear marker lights and dash illumination light. Hope that helps.
Reply With Quote
  #5  
Old 06-06-2010
03DualSport's Avatar
Member
 
Join Date: Jul 2005
Location: Wimberley, Tx
Posts: 260
sounds like maybe theres an aftermarket alarm installed. look for the brain, probably under the drivers side dash if there is one
Reply With Quote
  #6  
Old 06-06-2010
Member
Thread Starter
 
Join Date: Jun 2010
Location: Fort Wayne, In
Posts: 4
That's what I thought, but I see no evidence of a brain or extra wiring. Could it have anything to do with the key? Did those have chips in them? Maybe the PCM or BCM doesn't recognize the key anymore? I stooped so low as to call the stearlership, they had never heard of this. I'm stumped.....
Reply With Quote
  #7  
Old 06-07-2010
Blhde's Avatar
Member
 
Join Date: Oct 2005
Location: Northern IL
Posts: 2,804
Chipped keys started in 98 so unless you don't know the exact year I doubt its a pats problem.

PATS will not flash the lights, just a red blinking "THEFT" light on the dash. PATS keys are thick black plastic. Non PATS keys have a skinny plastic cover over then end of the key.


You got an alarm in there some where. If it was a pro install you wont be able to tell alarm from factory wiring with out a trained eye.

Look for shiny electrical tape under the dash. You will need to pull the plastic and then metal knee board. Ford used a flat black tape on all harnesses, not shiny. Also look for splices in wires. Ford splices at connectors I have yet to find a tap in the middle of a run of wire.
Reply With Quote
  #8  
Old 06-07-2010
TheStig88's Avatar
Member
iTrader: (4)
 
Join Date: Aug 2008
Location: Columbia, Missouri
Posts: 2,120
sounds like an alarm

i know mine won't let me start the truck if i leave it on.

check behind the kickplate or even behind the radio.
Reply With Quote
  #9  
Old 06-07-2010
RangerJacoby99's Avatar
Member
iTrader: (2)
 
Join Date: Feb 2009
Location: Thornton,CO
Posts: 374
if it is an alarm, check to see if you have a valet switch somewhere. usually somewhere below the dash. then you wont have to remove anything, just hold the button and crank.
Reply With Quote
  #10  
Old 06-11-2010
Member
Thread Starter
 
Join Date: Jun 2010
Location: Fort Wayne, In
Posts: 4
Thanks ffor the help! I hurt my ankle real bad at work, so working on the truck is on hold for a week. i will probe around sonn and let everyone know what I found. Thanks!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Ive lost my tailights,gauge lights and abs is blinking! 93 xlt 4.0 General Ford Ranger Discussion 6 07-27-2010 11:26 AM
New subwoofer and lights blinking OmegaRanger General Technical & Electrical 4 10-25-2009 03:37 PM
Blinking O/D light TexasRanger Drivetrain Tech 21 12-03-2008 09:22 AM
2wd & 4wd blinking Ranger00 General Technical & Electrical 7 01-28-2007 10:42 AM
blinking 4x4 light [email protected] Drivetrain Tech 7 09-11-2005 09:38 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:23 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.