No Start??? Than Starts - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-03-2011
Member
Thread Starter
 
Join Date: Dec 2010
Location: Broookings, SD
Posts: 4
No Start??? Than Starts

1987 Ranger 4x4 2.9L

Replaced the solenoid a few months back when battery was apparently loosing it's charge along with clicking from the solenoid.

About a month ago it failed to start, clicking, battery was fine.

Towed it and tried to pop the clutch and it still wouldn't start. Go a few miles down the road as I'm being towed and I turned the key again and it started right off. It's been fine ever since.

Yesterday, pulled into my friends yard and go to start it later on and click/click. Played with the cables (which probably need to be replaced) and still nothing. Tried it again a few hours later and nothing...


Go get my other truck to tow it home and try it one last time and it starts up like nothings wrong.


Truck doesn't get used much at all during the week, mainly my weekend beater/driver.



Any ideas? Imagine the battery cables are original. Don't look terrible, but not new either. Really don't know what else to look for and would rather not spend the money having someone else try to trouble shoot it.

Thanks for any help
Reply With Quote
  #2  
Old 04-03-2011
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
Cables sound like a good start, you might also want to check out your grounds. they could be loose or rusty or something.
Reply With Quote
  #3  
Old 04-03-2011
FULLSCALE's Avatar
Level III Supporter

iTrader: (12)
 
Join Date: Mar 2009
Location: Clinton, Ontario
Posts: 8,181
Check the wiring at the starter as well... My old '97 used to act like that and two connections at the starter were nearly rotten off.
Reply With Quote
  #4  
Old 04-03-2011
Member
 
Join Date: Feb 2011
Location: Ontario, Canada
Posts: 27
99.9 chance it's a wiring issue involving the starter. Check all the connections and replace ones that are bad with proper wire.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Starts without a key monkey-1 General Technical & Electrical 12 01-16-2016 12:22 PM
1993 Ranger sometimes refuses to start but starts when moved a few feet slgerber General Technical & Electrical 1 03-22-2012 09:36 PM
Engine starts choking and misfires then starts to jerk violently 97ranger666 SOHC - 2.3L & 2.5L Lima Engines 3 10-09-2011 12:36 PM
Truck Starts... Lots of Noise form AC Kyle F 2.9L & 3.0L V6 Tech 3 07-14-2009 05:14 PM
most of the time it starts sometimes it dont wingnut 4.0L OHV & SOHC V6 Tech 6 09-07-2005 07:06 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:34 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.