Part time 4x4 problem.. disconnect Neg cable? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-18-2010
Member
Thread Starter
 
Join Date: Jan 2010
Location: Dalton
Posts: 5
Part time 4x4 problem.. disconnect Neg cable?

I've got an automatic 3.0 4x4 which engages with the switch. Twice over the past year it's stopped engaging when I flip the switch. I've read and got bookmarked a great article on here about how to take the electric motor out and rebuild it.. but both times after I've disconnected the negative cable it's started right back working. Is that common? I guess for now, until the problem pops up more I'll just make sure I've got a wrench for the battery terminal. Should I go ahead and try to take the motor off and fix it permanantly.

thanks
Reply With Quote
  #2  
Old 12-18-2010
ThatGuy's Avatar
Member
iTrader: (1)
 
Join Date: Jun 2004
Location: Kent, Ohio
Posts: 325
I do the same thing with mine... i'll have to disconnect the battery than engage 4 wheel drive. If i turn it off and try to turn it back on without disconnecting the battery again it starts flashing the code. Its annoying, but it works for now. I found a salvage yard here that i can get a used electric transfer case motor for like 30 bucks with a warranty, im gunna do that here when it warms up so next year i don't have these problems, im also replacing my hubs with manual ones... im not sure what ford was thinking of this setup between 98-2000

- Brad
Reply With Quote
  #3  
Old 12-18-2010
jtfoxman's Avatar
Member
 
Join Date: Jun 2005
Location: The Poconos
Posts: 891
Wirelessly posted

Quote:
Originally Posted by sdowiat
I\'ve got an automatic 3.0 4x4 which engages with the switch. Twice over the past year it\'s stopped engaging when I flip the switch. I\'ve read and got bookmarked a great article on here about how to take the electric motor out and rebuild it.. but both times after I\'ve disconnected the negative cable it\'s started right back working. Is that common? I guess for now, until the problem pops up more I\'ll just make sure I\'ve got a wrench for the battery terminal. Should I go ahead and try to take the motor off and fix it permanantly.



thanks
You should invest in the clamp type quick disconnect for the negative battery terminal. Only a few bucks at any auto store. I installed one on my neg side and a gold one on my positive. Works great when you need to disconnect. But it would be best to try to replace it when you get time but this would work for now.

Last edited by jtfoxman; 12-18-2010 at 04:58 PM.
Reply With Quote
  #4  
Old 12-18-2010
jtfoxman's Avatar
Member
 
Join Date: Jun 2005
Location: The Poconos
Posts: 891
Wirelessly posted

Quote:
Originally Posted by sdowiat
I've got an automatic 3.0 4x4 which engages with the switch. Twice over the past year it's stopped engaging when I flip the switch. I've read and got bookmarked a great article on here about how to take the electric motor out and rebuild it.. but both times after I've disconnected the negative cable it's started right back working. Is that common? I guess for now, until the problem pops up more I'll just make sure I've got a wrench for the battery terminal. Should I go ahead and try to take the motor off and fix it permanantly.

thanks
You should invest in the clamp type quick disconnect for the negative battery terminal. Only a few bucks at any auto store. I installed one on my neg side and a gold one on my positive. Works great when you need to disconnect.
Reply With Quote
  #5  
Old 12-18-2010
Member
Thread Starter
 
Join Date: Jan 2010
Location: Dalton
Posts: 5
Yea!

Yep, that's a great idea. I'll get one. I've been looking online too and you can get a new motor online for about $75, so if it gets worse & I can't fix it following that really good thread maybe it won't be that expensive for a new one.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
which neg cables to get retiredblue 2.9L & 3.0L V6 Tech 2 12-09-2014 03:28 PM
Pos/Neg battery cables wyldechild General Ford Ranger Discussion 5 09-07-2011 12:02 PM
replacing neg. battery cable pochoboy 2.9L & 3.0L V6 Tech 1 02-27-2011 03:10 PM
neg effects of wider tires? joey v Wheels & Tires Semi-Tech 12 07-08-2007 09:10 AM
Just how much time is "Part Time"?? VulcanMotor~PowerHouse Drivetrain Tech 38 10-12-2005 11:01 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.