Strange hose coming out of the firewall? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-14-2008
Iroczgirl's Avatar
Member
Thread Starter
 
Join Date: Jun 2008
Location: PNW
Posts: 17
Strange hose coming out of the firewall?

Hello folks!

I'm the proud owner of a 1988 Ranger, XLT, 2wd, 2.3L, 5 speed.

The one thing I have always wondered about is this...there is a hose coming out of the firewall, rather long, on the right side (sitting behind the wheel) of the brake booster. It is a rather large diameter hose and it's the same kind of hose used for the windshield washer.

If anyone could tell me what this does and where it's supposed to go that would be totally wonderful!! This has boggled my mind for as long as I've owned the truck.

Thanks!!!

Reply With Quote
  #2  
Old 06-14-2008
RangerMuse's Avatar
Member
 
Join Date: Jul 2007
Location: Colorado
Posts: 1,727
Post up pictures of it......
Reply With Quote
  #3  
Old 06-14-2008
Iroczgirl's Avatar
Member
Thread Starter
 
Join Date: Jun 2008
Location: PNW
Posts: 17
Icon9

Quote:
Originally Posted by RangerMuse View Post
Post up pictures of it......
My camera is on the other side of the country right now but I'll see if i can borrow one somewhere...
Reply With Quote
  #4  
Old 06-14-2008
RangerMuse's Avatar
Member
 
Join Date: Jul 2007
Location: Colorado
Posts: 1,727
right on that is the best way to figure it out ya know
Reply With Quote
  #5  
Old 06-14-2008
Iroczgirl's Avatar
Member
Thread Starter
 
Join Date: Jun 2008
Location: PNW
Posts: 17
Oh I know, I really feel I should've tried to figure this out *before* I decided to drive it across country...runs like a champ though!!
Reply With Quote
  #6  
Old 06-14-2008
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
It might be a vent tube of some sort.
Reply With Quote
  #7  
Old 06-15-2008
Iroczgirl's Avatar
Member
Thread Starter
 
Join Date: Jun 2008
Location: PNW
Posts: 17
I was actually thinking about hooking it up to manifold vacuum and see if anything happens...could it be for the A/C controls or something?
Reply With Quote
  #8  
Old 06-15-2008
Iroczgirl's Avatar
Member
Thread Starter
 
Join Date: Jun 2008
Location: PNW
Posts: 17
Here's some pictures!










It's the vacuum like hose coming out the firewall right between the booster and the accelerator cable. As you can see, it's crazy long as I can lay it all the way on the radiator support...

Last edited by Iroczgirl; 06-15-2008 at 10:35 PM.
Reply With Quote
  #9  
Old 06-15-2008
Iroczgirl's Avatar
Member
Thread Starter
 
Join Date: Jun 2008
Location: PNW
Posts: 17
Here's some pictures!







It's the vacuum like hose coming out the firewall right between the booster and the accelerator cable. As you can see, it's crazy long as I can lay it all the way on the radiator support...

Last edited by Iroczgirl; 06-15-2008 at 10:33 PM.
Reply With Quote
  #10  
Old 06-16-2008
Iroczgirl's Avatar
Member
Thread Starter
 
Join Date: Jun 2008
Location: PNW
Posts: 17
Bump...anyone?
Reply With Quote
  #11  
Old 06-16-2008
Dangeranger3's Avatar
Member
 
Join Date: Jul 2007
Location: Peoria, IL
Posts: 153
Cruise control? Oh, I know what it is.....blinker fluid!!!! Thats why your blinkers haven't been working.
Reply With Quote
  #12  
Old 06-16-2008
Iroczgirl's Avatar
Member
Thread Starter
 
Join Date: Jun 2008
Location: PNW
Posts: 17
Quote:
Originally Posted by Dangeranger3 View Post
Cruise control? Oh, I know what it is.....blinker fluid!!!! Thats why your blinkers haven't been working.
Oh cool, so it's for the cruise control, that would explain why it doesn't make any difference not being hooked up. I have no idea why, but my cruise control module is missing (stolen?) so yeah, it doesn't work

Thanks!!
Reply With Quote
  #13  
Old 06-16-2008
Dangeranger3's Avatar
Member
 
Join Date: Jul 2007
Location: Peoria, IL
Posts: 153
Thats just a guess on my part. I make no warranties, expressed nor implied. :)
Reply With Quote
  #14  
Old 06-16-2008
Iroczgirl's Avatar
Member
Thread Starter
 
Join Date: Jun 2008
Location: PNW
Posts: 17
Quote:
Originally Posted by Dangeranger3 View Post
Thats just a guess on my part. I make no warranties, expressed nor implied. :)
Oh ok, well, it seems like a good idea...and you're being more helpful than a Ford dealer
Reply With Quote
  #15  
Old 06-16-2008
Blackhawk's Avatar
Member
 
Join Date: Jun 2007
Location: WI
Posts: 586
I'd say it is probably cruise too. Is the end visibly cut or finished? If it is recklesly cut than the previous owner probably ripped it out before he sold it.
Reply With Quote
  #16  
Old 06-16-2008
malydeen's Avatar
Member
iTrader: (12)
 
Join Date: Jul 2007
Location: Minneapolis, MN
Posts: 632
Could be an extended breather hose for the tranny, can you find the other end of it?
Reply With Quote
  #17  
Old 06-16-2008
Iroczgirl's Avatar
Member
Thread Starter
 
Join Date: Jun 2008
Location: PNW
Posts: 17
Quote:
Originally Posted by Blackhawk View Post
I'd say it is probably cruise too. Is the end visibly cut or finished? If it is recklesly cut than the previous owner probably ripped it out before he sold it.
It's finished, looks like it was just disconnected from where it was going to. It just seems way too long for where the cruise module would sit.
Reply With Quote
  #18  
Old 06-16-2008
Iroczgirl's Avatar
Member
Thread Starter
 
Join Date: Jun 2008
Location: PNW
Posts: 17
Quote:
Originally Posted by malydeen View Post
Could be an extended breather hose for the tranny, can you find the other end of it?
I've had the dash completely apart and didn't see where it goes, sorry :(
Reply With Quote
  #19  
Old 06-16-2008
Dangeranger3's Avatar
Member
 
Join Date: Jul 2007
Location: Peoria, IL
Posts: 153
If it was for the cruise it would be connected to a throttle cable somewhere. Where was the cruise in the cab?
Reply With Quote
  #20  
Old 06-17-2008
Member
 
Join Date: Jan 2006
Location: Richmond, Va
Posts: 295
How about washer fluid? Look at your washer fluid tank and see if you have a tube coming off that side of the tank.
Reply With Quote
  #21  
Old 06-17-2008
Iroczgirl's Avatar
Member
Thread Starter
 
Join Date: Jun 2008
Location: PNW
Posts: 17
Quote:
Originally Posted by tekrsq View Post
How about washer fluid? Look at your washer fluid tank and see if you have a tube coming off that side of the tank.
The washer fluid tube is there, you can see it laying on top of the brake booster. It is the same type of hose though that's going thru the firewall.
Reply With Quote
  #22  
Old 06-17-2008
Member
 
Join Date: Jan 2006
Location: Richmond, Va
Posts: 295
Quote:
Originally Posted by Iroczgirl View Post
The washer fluid tube is there, you can see it laying on top of the brake booster. It is the same type of hose though that's going thru the firewall.

Duh That's what I was looking at. I missed the hose coming out of the firewall. Oh, well.
Reply With Quote
  #23  
Old 06-17-2008
99ranger4x4's Avatar
RF Veteran
iTrader: (3)
 
Join Date: Jun 2006
Location: Austin, TX
Posts: 12,198
washer fluid resivour is on the other side of the compartment, crusie control module is on the other side of the engine compartment and bolts to the inner fender thingy. the cable on that looks like a throttle cable and is attached to the valve body.. its not a hose lol
Reply With Quote
  #24  
Old 06-17-2008
Iroczgirl's Avatar
Member
Thread Starter
 
Join Date: Jun 2008
Location: PNW
Posts: 17
Quote:
Originally Posted by 99ranger4x4 View Post
washer fluid resivour is on the other side of the compartment, crusie control module is on the other side of the engine compartment and bolts to the inner fender thingy. the cable on that looks like a throttle cable and is attached to the valve body.. its not a hose lol
So the mistery continues...I'll have to figure out where inside the cab that hose goes.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Mystery hose coming out of firewall under wiper motor. Dan R 2.9L & 3.0L V6 Tech 4 09-25-2011 01:19 AM
Top hose warm, bottom hose cold. Thermostat? wesleyn 2.3L & 2.5L I4 Tech 6 01-05-2009 08:13 AM
Where to route power wire through firewall? 03Edge4.0 Audio & Video Tech 19 05-16-2006 04:13 PM
heater valve switcher thing that runs to the firewall shuckyd General Technical & Electrical 15 09-30-2005 09:18 AM
firewall space shadyluke New Ideas 12 07-14-2005 06:23 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:52 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.