What is this? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-14-2008
jtfoxman's Avatar
Member
Thread Starter
 
Join Date: Jun 2005
Location: The Poconos
Posts: 891
What is this?

This may be a really stupid question but this has bugged me for years and a finally remembered it while I was on the forums to ask. I don't have a picture off hand of it but if you look in the wheel well on the drivers side of my truck it looks like there is a small shock there besides for the normal shock. It is only about a foot long max and I'm not sure what it actually does. It is more towards the front of the well. Looks more like a liftgate or a hood strut.
Reply With Quote
  #2  
Old 10-14-2008
seed60's Avatar
RF Veteran
iTrader: (15)
 
Join Date: Jun 2008
Location: Mooresville, NC
Posts: 5,584
I think I saw this somewhere else. It's like a motor mount shock or something like that.
Reply With Quote
  #3  
Old 10-14-2008
jtfoxman's Avatar
Member
Thread Starter
 
Join Date: Jun 2005
Location: The Poconos
Posts: 891
Good! At least I'm not the only one who see'e this.
Reply With Quote
  #4  
Old 10-14-2008
ColdNapalm's Avatar
Member
 
Join Date: Sep 2008
Location: Jacksonville, Florida
Posts: 499
i think i saw it the other day does it have a little rubber thing on it i changed my trie and saw it and it was really loose but then i realized that it was because i had the frame jacked up doh.
Reply With Quote
  #5  
Old 10-14-2008
99MazdaB4000's Avatar
Member
 
Join Date: Apr 2008
Location: Kutztown, PA
Posts: 1,980
Yeah, it's a shock for the motor mount. I asked the same question when i was at Jasons (chevyslayer925) place changing my break pads. I bet yours isnt as rusted as mine!
Reply With Quote
  #6  
Old 10-14-2008
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
yep....i've seen it on a 4.0L OHV and was wondering the samething....wtf is that!?? lol.
Reply With Quote
  #7  
Old 10-14-2008
99MazdaB4000's Avatar
Member
 
Join Date: Apr 2008
Location: Kutztown, PA
Posts: 1,980
Which is weird Shane, because if I'm thinking correctly, Jason has a 2000 w/ the 4.0 OHV, and he doesn't have one on his truck....
Reply With Quote
  #8  
Old 10-14-2008
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
idkn.
Reply With Quote
  #9  
Old 10-14-2008
john93rangerstx's Avatar
Member
 
Join Date: Mar 2008
Location: WARWICK RI
Posts: 895
That Was Fords Way To Make Less Vibration But It Dont Work I Took Mine Of Becus It Was All Rusty You Cant Find Them Any Wher
Reply With Quote
  #10  
Old 10-14-2008
john93rangerstx's Avatar
Member
 
Join Date: Mar 2008
Location: WARWICK RI
Posts: 895
Some Cam With Them And Some Didnt
Reply With Quote
  #11  
Old 10-14-2008
jtfoxman's Avatar
Member
Thread Starter
 
Join Date: Jun 2005
Location: The Poconos
Posts: 891
Don't think mine does anything either. it's not rusting or hurting anything so it's staying put until I break it. Thanks for the replies.
Reply With Quote
  #12  
Old 10-14-2008
robert99ranger's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Aug 2007
Location: Indiana/Mississippi
Posts: 5,807
For fun, someone want to post a pick for us guys that don't even have a 6 cyl?
Reply With Quote
  #13  
Old 10-14-2008
99MazdaB4000's Avatar
Member
 
Join Date: Apr 2008
Location: Kutztown, PA
Posts: 1,980
JT or John would have to post one, my dad has the truck to remodel the bathrooms in our house.....otherwise I'd post one. Sorry.
Reply With Quote
  #14  
Old 10-14-2008
jtfoxman's Avatar
Member
Thread Starter
 
Join Date: Jun 2005
Location: The Poconos
Posts: 891
I'll get one tonight. I still have to take pics of the truck without the pinstripes so this will give me a larger excuse to go to the garage tonight and have a few beers.
To bad the Phils aren't playing.
Reply With Quote
  #15  
Old 10-14-2008
Shaklakan's Avatar
Member
 
Join Date: Jan 2008
Location: La Habra CA
Posts: 1,100
i wanna see this engine shock!
Reply With Quote
  #16  
Old 10-14-2008
Sea-Bass's Avatar
Member
iTrader: (1)
 
Join Date: Jul 2008
Location: Georgia
Posts: 1,059
My 93 has it, give me a sec and I will get a pic.


Last edited by Sea-Bass; 10-14-2008 at 11:49 PM.
Reply With Quote
  #17  
Old 10-15-2008
Shaklakan's Avatar
Member
 
Join Date: Jan 2008
Location: La Habra CA
Posts: 1,100
Wow thats weird looking lol.
Reply With Quote
  #18  
Old 10-15-2008
robert99ranger's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Aug 2007
Location: Indiana/Mississippi
Posts: 5,807
Ya thats weird
Reply With Quote
  #19  
Old 10-17-2008
jtfoxman's Avatar
Member
Thread Starter
 
Join Date: Jun 2005
Location: The Poconos
Posts: 891
Here's mine. Not that great of a pic.

Name:  IMG_0415.jpg
Views: 1
Size:  80.5 KB
Reply With Quote
  #20  
Old 10-17-2008
freddie's Avatar
Member
iTrader: (9)
 
Join Date: Apr 2007
Location: OH
Posts: 2,463
Lol never seen one of those before! My 2000 4.0 OHV didnt have one and neither did my 01
Reply With Quote
  #21  
Old 10-17-2008
Jimmeh's Avatar
Member
iTrader: (1)
 
Join Date: Dec 2007
Location: Columbia Falls, MT
Posts: 3,224
My 92 even has it.
Reply With Quote
  #22  
Old 10-17-2008
Member
 
Join Date: Nov 2005
Location: Aberdeen and Salisbury MD
Posts: 1,840
my 97 has it
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:33 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.