What IS this mess!?! - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 01-15-2006
RF Veteran
Thread Starter
 
Join Date: May 2005
Location: College Station, TX
Posts: 5,782
The first time I ran the diagnostic it came up with an outside temp error code, but the 2nd, 3rd, and 4th times I ran it were fine, so I'm assuming it's all good!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
tried removing deep scratches, now left with mess, any suggestions UNCCRang49 Auto Detailing 101 21 12-13-2006 12:23 PM
How bad did I mess up? Mboever General Ford Ranger Discussion 4 12-09-2006 07:55 PM
Oil filter removal mess PW01 4.0L OHV & SOHC V6 Tech 23 03-21-2006 01:34 PM
Should I mess with it? John Moorehead Exterior Semi-Tech 19 12-09-2004 09:54 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:09 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.