Weird Amp/Air conditioning Problem - Ranger-Forums - The Ultimate Ford Ranger Resource


Interior Semi-Tech General discussion of interior for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-04-2008
xp1ik99's Avatar
Member
Thread Starter
iTrader: (5)
 
Join Date: Feb 2006
Location: Lexington Park, MD
Posts: 3,230
Weird Amp/Air conditioning Problem

so i was hooking up my amp today, done it a thousand times and today i ran into a problem, i cant get any power to my amp then once i started up my truck and my a/c wont blow cold, is there some kind of weird relationship or fuse that i schould look at??? i checked what i thought was every fuse but nothing was burnt out.......thanks in advance
Reply With Quote
  #2  
Old 08-04-2008
Thorny073's Avatar
Member
 
Join Date: May 2008
Location: California, Ky
Posts: 621
i had a similar problem with mine i didn't have power windows, windshield wipers or stereo...it turned out to be a fuse...so double check the fuses and if you cant find in the kick panel check the box under the hood...and check all your relays
Reply With Quote
  #3  
Old 09-01-2008
yellow_edge's Avatar
Member
 
Join Date: May 2008
Location: Wauseon,Ohio
Posts: 760
i dont know if this is related problem but if i turn my amp onto full (you kno rather than low or high) i get a high pitched whistle that follows EXACTALLY with the rpms?? weird. if its loud enough u cant hear it but still weird. it made have something to do with me blowing my front speakers?
Reply With Quote
  #4  
Old 09-01-2008
Blhde's Avatar
Member
 
Join Date: Oct 2005
Location: Northern IL
Posts: 2,804
Quote:
Originally Posted by yellow_edge View Post
i dont know if this is related problem but if i turn my amp onto full (you kno rather than low or high) i get a high pitched whistle that follows EXACTALLY with the rpms?? weird. if its loud enough u cant hear it but still weird. it made have something to do with me blowing my front speakers?

Thats alternator noise. You may want to check into your ground of your amp.

Poor ground there can make this worse. Also if you run the rca's along side the fuel pump harness you can run into this too. It runs along the driver side.



xp1ik99

Verify power ground, and remote to the amp are in good condiotn. ( use a DMM)

As far as the a/c, does it cycle the compressor or no?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Air conditioning - strange problem CAW General Technical & Electrical 4 04-18-2011 07:37 PM
Weird Air Conditioning Issue...Help Prerunner-Ranger General Technical & Electrical 21 08-16-2008 10:04 AM
A/C Air Conditioning Blowing Hot / Warm Air tbird2340 General Technical & Electrical 19 06-18-2007 09:52 AM
I love air conditioning!!!!! Redneckstone General Ford Ranger Discussion 27 07-05-2005 10:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:30 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.