what did I do wrong? or did I? - Ranger-Forums - The Ultimate Ford Ranger Resource


Interior Semi-Tech General discussion of interior for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-17-2007
Ushkie's Avatar
Member
Thread Starter
 
Join Date: Jan 2007
Location: Fort Sask, AB, Canada
Posts: 645
does anybody know where to find the zones for the OHC?

i just finished putting in my OHC. we went for a drive and i noticed the compass is way out of whack and it takes forever to change direction. Did i miss something or is there something wrong. i followed the write up to a T. Im lost....literally.

Last edited by Ushkie; 05-17-2007 at 10:27 PM. Reason: need more info?
Reply With Quote
  #2  
Old 05-17-2007
ranger024x4's Avatar
RF Veteran
iTrader: (6)
 
Join Date: Aug 2004
Location: nova
Posts: 5,061
you gotta recalibrate it.
Reply With Quote
  #3  
Old 05-17-2007
Ushkie's Avatar
Member
Thread Starter
 
Join Date: Jan 2007
Location: Fort Sask, AB, Canada
Posts: 645
how do i do that?
Reply With Quote
  #4  
Old 05-17-2007
buzzair's Avatar
Member
 
Join Date: Dec 2005
Location: White Plains, NY
Posts: 2,341
Fourth Step
Well you are done (lets hope). Put the key in the ignition and turn it and see if the console powers on and reads the temp properly (it will read 0 degrees if it isn't hooked up correctly).

Go find an abandoned parking lot and follow the following steps:

Press and hold the "MODE" button until you see "VAR" (takes around 5 seconds)

Release the "MODE" button. Push the "MODE" button until you have selected the zone you are currently in. (email me to find out your zone, I'll soon have a map up)

Release the "MODE" button and wait until the console is back at normal operation.

Press and hold the "MODE" button until you see "CAL" (takes around 9 seconds)

Release the "MODE" button.

Now the fun part. People will think you are crazy. Drive in a circle at around 3mph. Your console will be changing direction really fast. Continue to do this until the console is back at normal operations.

http://www.explorer4x4.com/overhead.htm
Reply With Quote
  #5  
Old 05-17-2007
Ushkie's Avatar
Member
Thread Starter
 
Join Date: Jan 2007
Location: Fort Sask, AB, Canada
Posts: 645
SWEET thanks man i was a little confused. the write up i printed didnt have this part.
Reply With Quote
  #6  
Old 05-17-2007
Ushkie's Avatar
Member
Thread Starter
 
Join Date: Jan 2007
Location: Fort Sask, AB, Canada
Posts: 645
does anbody know where to find the zones for these things. im not very good with the internet and i cant find anything.
Reply With Quote
  #7  
Old 05-17-2007
RF Veteran
 
Join Date: May 2005
Location: College Station, TX
Posts: 5,782
I had this same problem. Someone here posted a map showing the regions, but it was a long time ago. Your local ford dealership should be able to recalibrate it also I think.
Reply With Quote
  #8  
Old 05-17-2007
bwester04's Avatar
Member
 
Join Date: Mar 2006
Location: Round Rock, Tx
Posts: 2,641
bob has posted that zone map numerous times.. its in the archives of R-F somewhere! lol
Reply With Quote
  #9  
Old 05-18-2007
buzzair's Avatar
Member
 
Join Date: Dec 2005
Location: White Plains, NY
Posts: 2,341


It was in the 1998 Ford Explorer's manual found here

http://www.genuineservice.com/genuin...ault?page=Home


It looks like you're in zone 3.
Reply With Quote
  #10  
Old 05-18-2007
Ushkie's Avatar
Member
Thread Starter
 
Join Date: Jan 2007
Location: Fort Sask, AB, Canada
Posts: 645
Quote:
Originally Posted by buzzair


It was in the 1998 Ford Explorer's manual found here

http://www.genuineservice.com/genuin...ault?page=Home


It looks like you're in zone 3.
Sweet thanks for all the help!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Did I get ripped off? Did he do what was paid to do? Aragorn 2006 4.0 SOHC General Ford Ranger Discussion 7 04-17-2014 11:00 AM
did you see what i just did there? SVT01RANGER Snapshots 17 04-30-2010 11:30 AM
tint tails with the tint spray WHAT DID I DO WRONG?? joshtank Exterior Semi-Tech 1 08-30-2009 08:11 PM
Did I get the wrong plugs? 07rangersport 4.0L OHV & SOHC V6 Tech 19 04-10-2009 02:24 PM
edit//// what could be wrong with my truck? (help plz) benny General Technical & Electrical 19 08-31-2004 11:54 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:56 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.