Database errors? At night? Anyone else? - Page 3 - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Closed Thread
 
LinkBack Thread Tools Search this Thread
  #51  
Old 04-01-2008
God,Country,FORD's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2007
Location: Red Oak, IA
Posts: 2,468
Quote:
Originally Posted by Roach2004 View Post
Yea then I start getting the "Twitch" where I just need some R/F and the withdrawals are a *****!
haha i hear you on that bro
  #52  
Old 04-01-2008
Roach2004's Avatar
RF Veteran
iTrader: (3)
 
Join Date: May 2005
Location: Houston, TX
Posts: 8,320
Well I had like 2 hours to waste last night so I was online. It got to the point where for like half an hour I checked every like 2 minutes. Then I went and killed a bunch of people, blew alot stuff up and ended up getting killed by the cops after a 30 minute shootout! I got like 70 of them first!!!!*





*(On Saints Row for the X-Box 360)
  #53  
Old 04-06-2008
therangerofdanger's Avatar
Member
iTrader: (2)
 
Join Date: Feb 2007
Location: Raleigh, North Carolina
Posts: 618
image

so just incase this helps,

when it is 'problematic'
- if i type 'www.ranger-forums.com', i get the generic "can't find server" message
- if i type 'https://www.ranger-forums.com' i get


*if you can't see this pic well, i can email it (its in a word doc)
- when the site is up, when i type in the address (with or without www) it goes to the same page (intro page)

hope this helps, or maybe others have the same experience?
  #54  
Old 04-07-2008
Roach2004's Avatar
RF Veteran
iTrader: (3)
 
Join Date: May 2005
Location: Houston, TX
Posts: 8,320
It just crapped out for 2 hours this time!
  #55  
Old 04-07-2008
TrePaul86's Avatar
Member
iTrader: (8)
 
Join Date: Apr 2007
Location: Gresham, OR
Posts: 1,369
I know!!!
  #56  
Old 04-07-2008
Fx4wannabe01's Avatar
RF Veteran
iTrader: (23)
 
Join Date: May 2005
Location: Boring, Oregon
Posts: 21,721
blah!
  #57  
Old 04-07-2008
therangerofdanger's Avatar
Member
iTrader: (2)
 
Join Date: Feb 2007
Location: Raleigh, North Carolina
Posts: 618
x3
  #58  
Old 04-07-2008
SteveOh's Avatar
Member
 
Join Date: Mar 2005
Location: Ft. Campbell Kentucky
Posts: 4,585
was down from 11pm est to about 1am est until i gave up
  #59  
Old 04-07-2008
ranger's Avatar
Member
 
Join Date: Jun 2006
Location: Imperial Beach, CA
Posts: 4,502
it gave up on my last night about 10pm.
  #60  
Old 04-07-2008
5speedin2.3's Avatar
Member
 
Join Date: May 2005
Location: Livonia, Mi
Posts: 12
please fix this, it is becoming somewhat annoying..
  #61  
Old 04-07-2008
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
Quote:
Originally Posted by Captain Obvious View Post
was down from 11pm est to about 1am est until i gave up
Same for me
  #62  
Old 04-07-2008
Brit-ranger's Avatar
Member
 
Join Date: Jul 2005
Location: USA
Posts: 651
I can shed some light on a ongoing problem, most of the east coast who have comcast have part net blackouts,comcast have no clue to why and thats from comcast itself.
Some sites open while others don't, ranger forums is one that don't open.
  #63  
Old 04-07-2008
SteveOh's Avatar
Member
 
Join Date: Mar 2005
Location: Ft. Campbell Kentucky
Posts: 4,585
Quote:
Originally Posted by Brit-ranger View Post
I can shed some light on a ongoing problem, most of the east coast who have comcast have part net blackouts,comcast have no clue to why and thats from comcast itself.
Some sites open while others don't, ranger forums is one that don't open.

i don't see how this is because every other site i goto works and i havent had a problem with the site up until recently
  #64  
Old 04-07-2008
Brit-ranger's Avatar
Member
 
Join Date: Jul 2005
Location: USA
Posts: 651
Quote:
Originally Posted by Captain Obvious View Post
i don't see how this is because every other site i goto works and i havent had a problem with the site up until recently

I was on the phone with tech services for 30mins doing "tests" going to different sites, flash sites ect ect,
some opened some didn't he told me it's a ongoing problem and they have no idea why nj,de,ny,md,pa were all affected.He then told me it was up and down the east coast,it's great when you're isp is clueless.
  #65  
Old 04-07-2008
 
Join Date: Jun 2004
Posts: 0
I don't have comcast, and it was happening. I am going to guess, that the server host is F'ing with us, seeing how many ranger owners they can **** off at night.

Or it could be their doing some upgrades or something to the actual machine (the host, not Trev).
  #66  
Old 04-08-2008
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
I don't have Comcast either, had it go down again last night. This is the only site I have problems with.
  #67  
Old 04-08-2008
Member
 
Join Date: Jul 2005
Location: College Station
Posts: 2,781
All these outages makes me glad I did not renew my membership thing..

and it is only this site as well..
  #68  
Old 04-08-2008
Lefty04LevelII's Avatar
Member
 
Join Date: Aug 2005
Location: DFW
Posts: 1,447
site was down last night for me. First time I had this happen. Symptoms were like everyone else; can cruise other sites but this one no load. Also on comcast, but I'm hesitant to agree with the outage thing. It's possible, but sounds odd.
  #69  
Old 04-08-2008
Roach2004's Avatar
RF Veteran
iTrader: (3)
 
Join Date: May 2005
Location: Houston, TX
Posts: 8,320
Quote:
Originally Posted by Brit-ranger View Post
I can shed some light on a ongoing problem, most of the east coast who have comcast have part net blackouts,comcast have no clue to why and thats from comcast itself.
Some sites open while others don't, ranger forums is one that don't open.
I got comcast and it was fast as hell on EVERY other site I visit. This is a Ranger-Forums problem!
  #70  
Old 04-08-2008
TrePaul86's Avatar
Member
iTrader: (8)
 
Join Date: Apr 2007
Location: Gresham, OR
Posts: 1,369
Yah the site was down for me too last night for like 3-4 hours!!! WTF!!!
  #71  
Old 04-08-2008
FireRanger's Avatar  
Join Date: May 2004
Location: CT
Posts: 0
See the announcement I just posted. Just trying to consolidate this issue a bit here.

https://www.ranger-forums.com/forum2...ement.php?f=13
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
Is Anything Being Done About The Database Errors? Roach2004 Ranger-Forums Office 10 04-08-2008 05:02 PM
Getting Database Error ALOT! Roach2004 Ranger-Forums Office 4 02-13-2008 02:23 PM
exhaust database. Bumpncarstereo General Ford Ranger Discussion 13 07-15-2007 06:58 AM
Errors I keep getting FORZDA Ranger-Forums Office 4 02-26-2005 01:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:01 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.