A few problems that i cant work out.... - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Closed Thread
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-08-2004
Level III Supporter
Thread Starter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
A few problems that i cant work out....

Ok for starters, to set the site clock mine should be at GMT -5 but thats not working i have tryed almost every GMT and its eather the right time but wrong day or am instead of pm. no matter where i put it its not right... any one else having this problem...

Secound, I would like to say great job on the new main page Christain, but...(theres always a but right ) ...its really hard to get to the Main forum from there you have to click on like new posts then to the top and click [ranger-forums.com>new posts](like so) and i can get it, is there a link or button iam missing here?
  #2  
Old 12-08-2004
Member
 
Join Date: May 2004
Location: McKinney, TX
Posts: 2,123
My shortcut is set to go straight to the newposts link:

"https://www.ranger-forums.com/forum2/search.php?do=getnew"
  #3  
Old 12-08-2004
Level III Supporter
Thread Starter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
no what i mean is its really back asswords to get to the MAIN forum
  #4  
Old 12-08-2004
Trevelyn1015's Avatar
Still El Presidente...
 
Join Date: May 2004
Location: Texas
Posts: 4,900
i see what you are saying... to get to the "index.php"

currently, there is no link... i am gonna work on getting the "Ranger-Forums" thing to be an active link on that page...

in the meantime, just go ahead and click on new posts, then you can go to the forum listing from there...

and about the clock... we are working on that... well, i say "we"... when i say "we" i mean sk0t he is in charge of the database and server side of things... i am assuming it is a problem on his end, as i have messed with all of the forum settings to adjust it and have been unable to troubleshoot it...

mostly, now, i handle to html, php, vbulletin stuff... i do not currently know enough mysql, unix, etc to be quite as proficient as michael and sk0t are... they are wonderful little 1337's...
  #5  
Old 12-08-2004
Level III Supporter
Thread Starter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Thanks Christian i thought i was going insane, because no one have brought this up.
  #6  
Old 12-08-2004
Swoop1156's Avatar
Member
 
Join Date: May 2004
Location: Hanover, Maryland
Posts: 1,965
My time is just fine. I have it set on +1 for me, when in all actuallity I am +9. Just add [or subtract] the difference and set it to that number you get.
  #7  
Old 12-09-2004
Member
 
Join Date: Jun 2004
Location: Fayetteville, NC
Posts: 1,966
i brought it up the other day. i have the same problem.
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
I cant get front leaf spring bolt out. help!!!! Downey Suspension Tech 42 03-12-2010 10:39 AM
Cant get the bulbs out Bnutz General Technical & Electrical 14 01-15-2009 07:40 AM
Two questions, cant figure this out! 3.0Backfire General Ford Ranger Discussion 6 09-29-2008 02:30 AM
i cant beleive towed this out 06fx4 L2 Snapshots 17 03-27-2008 10:20 PM
need help. cant figure it out. theclimax General Ford Ranger Discussion 12 12-28-2005 05:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:47 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.