Is it just me? Active Topics? - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Closed Thread
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-20-2005
FoMoCoFiddy's Avatar
Member
Thread Starter
 
Join Date: May 2004
Location: Smackdownville Tx
Posts: 4,508
Is it just me? Active Topics?

Or do we not get the choice of viewing from the last visit, or from , for example 3 hours...

Everytime i hit it..I get this...
  #2  
Old 02-20-2005
Strider0O0's Avatar
Member
 
Join Date: Jul 2004
Location: Philadelphia, PA
Posts: 3,588
i just used the "sinse last visit" thing.. seemed to work normal for me
  #3  
Old 02-20-2005
Member
 
Join Date: Jun 2004
Location: PUEBLO, CO
Posts: 3,753
just you
  #4  
Old 02-20-2005
Shalafi49's Avatar
Member
 
Join Date: Jun 2004
Location: Altamonte Springs FL
Posts: 2,070
It's pulling up the search dialog for some reason. Works fine for me..not sure what's goin on for ya
  #5  
Old 02-20-2005
FoMoCoFiddy's Avatar
Member
Thread Starter
 
Join Date: May 2004
Location: Smackdownville Tx
Posts: 4,508
damnit...
  #6  
Old 02-20-2005
Strider0O0's Avatar
Member
 
Join Date: Jul 2004
Location: Philadelphia, PA
Posts: 3,588
leo, try clicking on the Search tab, then click the Advanced Search tab inside that, see where it brings you.. maybe that's messed up to for you too since thats what the Active topics thing is bringing you to. lol, dont know what good itll do you tho, but, it might be something else messed up for ya right now

p.s... i just noticed your new avatar.. kinda looks like mine.. only, the climate looks a little different.. and.. i can't photoshop for crap, so no orange on my truck.. ok, now that im thinkin of it.. they arent that alike, just the stance of the trucks in the pics i guess.. ok ill stop now
  #7  
Old 02-20-2005
quicksilver2001's Avatar
Member
 
Join Date: Dec 2004
Location: Opelousas, Louisiana
Posts: 704
i get that screen whenever i dont let the page load up all the way, if i wait till its totally loaded it works fine.

jd
  #8  
Old 02-20-2005
sawred's Avatar
Member
 
Join Date: Jan 2005
Location: San Antonio, TX
Posts: 580
at the top it says "active topics" and has a drop down arrow and from the drop down you can select 15 mins 30mins etc
  #9  
Old 02-20-2005
Diabolic's Avatar
Member
 
Join Date: Sep 2004
Location: Rising Sun, MD
Posts: 1,542
Every once in a while it does it. Not often...
  #10  
Old 02-20-2005
FoMoCoFiddy's Avatar
Member
Thread Starter
 
Join Date: May 2004
Location: Smackdownville Tx
Posts: 4,508
Quote:
Originally Posted by sawred
at the top it says "active topics" and has a drop down arrow and from the drop down you can select 15 mins 30mins etc

Im the top poster on this site, do you really think i didnt know that...lol


For some reason it works now.. wierd..
  #11  
Old 02-20-2005
Bigwill41's Avatar
Member
 
Join Date: Jun 2004
Location: Navasota, Texas
Posts: 4,659
There is always somthing wrong with you leo... lol

Yea your the best dude on here...Freakin Top Poster...bd
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
Active topics OTRtech Ranger-Forums Office 4 04-22-2008 06:42 PM
Active Topics Is Back... Trevelyn1015 Ranger-Forums Office 20 02-18-2008 09:15 PM
Active topics messed up...? jtslmn720 Ranger-Forums Office 12 12-23-2005 08:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:56 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.