Site Problems...um yo? - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Closed Thread
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-06-2006
Level III Supporter
Thread Starter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Site Problems...um yo?

so WTF is going on lately...? its like not working then working then not working then working.... this morning was like that, then i was on in class from like 7-9:30 speratically then went home and nothing till now...ya whats going on...related to the site being slow?
  #2  
Old 11-06-2006
SteveOh's Avatar
Member
 
Join Date: Mar 2005
Location: Ft. Campbell Kentucky
Posts: 4,585
Quote:
Originally Posted by Redneckstone
so WTF is going on lately...? its like not working then working then not working then working.... this morning was like that, then i was on in class from like 7-9:30 speratically then went home and nothing till now...ya whats going on...related to the site being slow?
x2....been slow for the longest time
  #3  
Old 11-06-2006
buzzair's Avatar
Member
 
Join Date: Dec 2005
Location: White Plains, NY
Posts: 2,341
Not bad though because this is the only time I remember it being down since I joined almost a year ago.
  #4  
Old 11-06-2006
Level III Supporter
Thread Starter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
its on and off for me like for the last 2 weeks
  #5  
Old 11-06-2006
SteveOh's Avatar
Member
 
Join Date: Mar 2005
Location: Ft. Campbell Kentucky
Posts: 4,585
Quote:
Originally Posted by Redneckstone
its on and off for me like for the last 2 weeks
same here i will check it and firefox will give me that "page cannot be displayed"
  #6  
Old 11-06-2006
Member
 
Join Date: Dec 2005
Location: Ft Hood, TX
Posts: 1,779
the past day or soits been uber slow for me and sometimes it just wont load
  #7  
Old 11-06-2006
5speedin2.3's Avatar
Member
 
Join Date: May 2005
Location: Livonia, Mi
Posts: 12
^^ x what number its on.
its on and off. and drags its a$$ some times.
  #8  
Old 11-06-2006
jrpro130's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
I know, my addiction is being tampered with
  #9  
Old 11-06-2006
anthony84_2004's Avatar
Member
 
Join Date: Apr 2006
Location: Jesup, Georgia
Posts: 760
X-whatever. I thought it was my Cpu but other sites seemed just fine.
  #10  
Old 11-06-2006
SteveOh's Avatar
Member
 
Join Date: Mar 2005
Location: Ft. Campbell Kentucky
Posts: 4,585
Quote:
Originally Posted by anthony84_2004
X-whatever. I thought it was my Cpu but other sites seemed just fine.
i thought the exact same thing....but rps and all my other sites load fast......lol
  #11  
Old 11-06-2006
zabeard's Avatar
who?
iTrader: (8)
 
Join Date: Nov 2004
Location: IN
Posts: 26,045
i get it all the time too.
  #12  
Old 11-07-2006
jtslmn720's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2004
Location: Kent State, Kent Ohio
Posts: 7,367
hmm its been fine for me, or atleast i havent noticed... ive only noticed alot of locked threads and personal attacks latley ha....
  #13  
Old 11-07-2006
mental ambiguity
Unregistered User
 
Posts: n/a
I've not had any problems at all with accessing the site. Although, I have been getting reports of it, it looks like it's DNS related. I haven't had time to investigate thoroughly yet, but I'll see if I can get the host to force an update to the records.. Might resolve it.
  #14  
Old 11-07-2006
Level III Supporter
Thread Starter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
ya it was down from like 9-10:30pm ish it wasnt just me that couldnt get on
  #15  
Old 11-07-2006
KARPE's Avatar
Member
 
Join Date: Apr 2005
Location: Valrico, Fl 33594
Posts: 4,748
It's my fault guys, I haven't been on much lately and the site sees no point in functioning correctly if I'm not around...

My Bad
  #16  
Old 11-07-2006
Level III Supporter
Thread Starter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Quote:
Originally Posted by KARPE
It's my fault guys, I haven't been on much lately and the site sees no point in functioning correctly if I'm not around...

My Bad

dont leave then
  #17  
Old 11-07-2006
Member
 
Join Date: Jun 2004
Location: PUEBLO, CO
Posts: 3,753
i get spurts of about a day where it wont work. just about weekly, but ive already told scott...
  #18  
Old 11-07-2006
fx4me's Avatar
Member
 
Join Date: May 2005
Location: CA
Posts: 1,507
It's been pretty slow for me toooo..
  #19  
Old 11-07-2006
evnmn3's Avatar
Member
 
Join Date: Jan 2006
Location: Buffalo, NY
Posts: 871
It dosent work half the time for me, unless I change my IP address---no im not banned, no need to ask
  #20  
Old 11-07-2006
Trigger01's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Oct 2005
Location: Knoxville, TN
Posts: 18,788
Quote:
Originally Posted by jrpro130
...my addiction is being tampered with
I was starting to have a breakdown because I couldn't get on RF. I almost cried...
  #21  
Old 11-19-2006
whiteo5xlt's Avatar
Member
 
Join Date: Nov 2006
Location: wilmington ma
Posts: 279
i still havent recieved my email to post i can only reply
  #22  
Old 11-19-2006
telemaster1952's Avatar
Member
 
Join Date: Dec 2005
Location: Dover, Deleware
Posts: 3,481
the initial entrance to the site is slow, other than that its fine
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
Clutch problems or Motor problems? Or both? JGod General Ford Ranger Discussion 3 02-08-2014 07:35 AM
1985 Antique web site update:. New paint job inside and out. Have a look on the site. TheRangerAntique General Ford Ranger Discussion 16 05-10-2011 09:12 AM
TGD Pose and other site problems zabeard Ranger-Forums Office 0 04-01-2009 06:24 AM
Site access problems 0RangerEdge2 Ranger-Forums Office 7 10-14-2008 06:40 AM
site problems? red_fx2 Ranger-Forums Office 3 11-29-2007 06:50 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:25 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.