site taking forever to load/partial load - Page 3 - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Reply
 
LinkBack Thread Tools Search this Thread
  #51  
Old 05-01-2011
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
Quote:
Originally Posted by KLC View Post
Have you cleared out your browser cache and cookies? I don't have that issue so neither should you.
Yea, first thing i did, it goes in an out. sometimes it works, others it doesn't

using Firefox 4.0.1
Reply With Quote
  #52  
Old 05-05-2011
99offroadrngr's Avatar
TOYOTA
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
mines doing this now
Reply With Quote
  #53  
Old 05-05-2011
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
At this point everything should be fixed I believe. Have you tried other browsers and all the tips given in this thread?
Reply With Quote
  #54  
Old 05-05-2011
Clinton's Avatar
Member
iTrader: (19)
 
Join Date: Dec 2010
Location: PA.
Posts: 1,417
Mine has been doing it all day, for some reason nothing loads until after the advertisements show up
Reply With Quote
  #55  
Old 05-06-2011
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
The smilies seem to be working on mine now. They have been out all along.
Reply With Quote
  #56  
Old 05-06-2011
Masteratarms93's Avatar
Member
iTrader: (8)
 
Join Date: Mar 2010
Location: Goose Creek SC
Posts: 4,685
Mines been good for about 1 1/2 weeks now.
Reply With Quote
  #57  
Old 06-03-2011
Clinton's Avatar
Member
iTrader: (19)
 
Join Date: Dec 2010
Location: PA.
Posts: 1,417
I am still having problems with this situation. It takes forever for the page to load when I sign in and even going page to page. I have logeed on from work computers, thinking the issue was my laptop at home and it does the same thing there. Is there anyway to correct this? Sometimes its a 10 second wait and other times it goes far beyond that. Also at time from going from one page to another it goes to a dead gray screen with nothing on it

Last edited by Clinton; 06-03-2011 at 12:52 PM.
Reply With Quote
  #58  
Old 09-05-2011
morris's Avatar
RF Veteran
Thread Starter
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
I noticed it alot in the past couple of days. I've tried to visit the site and it takes forever to load. I could see it being an issue on my 4 year old laptop but this is on my iPhone. Even some of the smaller icons for "response in a thread" don't load there is only a square with a ? mark in it.

Have the issues from the other threads about this been taken care of?
Reply With Quote
  #59  
Old 09-05-2011
FULLSCALE's Avatar
Level III Supporter

iTrader: (12)
 
Join Date: Mar 2009
Location: Clinton, Ontario
Posts: 8,181
Mine's been loading very slow today... working not too bad now!
Reply With Quote
  #60  
Old 09-06-2011
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
Works fine for me. I have heard other issues in other threads so there probably working on it.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
my air conditioning takes forever to get cold morris General Technical & Electrical 21 06-26-2009 04:00 PM
partial dash lights fading? Jeremy102579 General Technical & Electrical 4 02-19-2008 01:44 AM
USer CP - is it just down or is it gone forever? JoshK Ranger-Forums Office 7 02-18-2008 08:27 PM
3.0's take forever to warm up? Jeremy102579 2.9L & 3.0L V6 Tech 30 01-25-2007 09:37 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:07 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.