smileys not working - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-08-2012
99offroadrngr's Avatar
TOYOTA
Thread Starter
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
smileys not working

The buttons are there, but they just show the blue box with white question mark. Its been like this on my computer with 2 browsers for a few days now, just curious if anyone else has that on their end.
Attached Thumbnails
smileys not working-screen-shot-2012-08-08-1.53.03-pm.png  
Reply With Quote
  #2  
Old 08-08-2012
buggman's Avatar
Member
iTrader: (38)
 
Join Date: Apr 2007
Location: Dougal County
Posts: 1,648
Mine are still messed up... some have the icons, some are just broken image links.

Also... now the dark theme is gone... only ranger 2009 & lightweight which are both the same theme
Reply With Quote
  #3  
Old 08-08-2012
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
Yeah I know they are broken. Will try and get it figured out.
Reply With Quote
  #4  
Old 08-08-2012
99offroadrngr's Avatar
TOYOTA
Thread Starter
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
ok just curious why they were gone haha
Reply With Quote
  #5  
Old 08-08-2012
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
X2 on the not working smileys.
more and more keep not working. it started off with a few, but gets worse.

running Safari on OS X
Reply With Quote
  #6  
Old 08-08-2012
99offroadrngr's Avatar
TOYOTA
Thread Starter
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
and when you're at the home page before signing in, the center thing that explains what RF is is always off centered but idgaf about that
Reply With Quote
  #7  
Old 08-08-2012
KLC's Avatar
KLC KLC is offline
RF Veteran
iTrader: (29)
 
Join Date: Nov 2007
Location: New Mexico
Posts: 13,115
The smilies are still linked to Rick's server and apparently he deleted or moved the images. We will get them fixed soon.
Reply With Quote
  #8  
Old 08-08-2012
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
Gosh darn it rick! haha
Reply With Quote
  #9  
Old 08-08-2012
korey89's Avatar
Member
iTrader: (2)
 
Join Date: Mar 2008
Location: South, FL
Posts: 4,672
smilies are for women
Reply With Quote
  #10  
Old 08-09-2012
Red_Ak_Ranger's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Oct 2004
Posts: 17,221
Quote:
Originally Posted by korey89 View Post
smilies are for women
Reply With Quote
  #11  
Old 08-10-2012
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
They should all be fixed now.
Reply With Quote
  #12  
Old 08-11-2012
Taylor's Avatar
Ive been dubbed....an old volk
iTrader: (18)
 
Join Date: Mar 2010
Location: Nashville, NC
Posts: 7,110

: party:
Reply With Quote
  #13  
Old 08-15-2012
99offroadrngr's Avatar
TOYOTA
Thread Starter
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
"last post" column, the icons before thread title if used, don't show up.
Reply With Quote
  #14  
Old 08-27-2012
morris's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Feb 2008
Location: South Detroit.
Posts: 7,833
I see the smileys work but the icons in my posts that indicate if someone replied to a post are missing or something. There are little white orbs or those blue boxes/question marks are in place.
Reply With Quote
  #15  
Old 08-27-2012
StxDangerRanger's Avatar
RF Veteran
iTrader: (2)
 
Join Date: Dec 2010
Location: Flat Rock, Mi
Posts: 6,313
Quote:
Originally Posted by morris View Post
I see the smileys work but the icons in my posts that indicate if someone replied to a post are missing or something. There are little white orbs or those blue boxes/question marks are in place.
I've noticed too.
But i also noticed that some of the Misc. buttons and such are changing. Are they not all loaded yet?
Reply With Quote
  #16  
Old 08-27-2012
99offroadrngr's Avatar
TOYOTA
Thread Starter
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
the new buttons look gay
Reply With Quote
  #17  
Old 08-27-2012
mac's Avatar
mac mac is offline
Member
 
Join Date: Sep 2010
Location: new jersey
Posts: 319
^this.
Reply With Quote
  #18  
Old 08-27-2012
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
Suuuuper gay
Reply With Quote
  #19  
Old 08-28-2012
buggman's Avatar
Member
iTrader: (38)
 
Join Date: Apr 2007
Location: Dougal County
Posts: 1,648
lots of stuff has been kinda wonky lately... post icons are missing or have huge blank spaces where they should be...
Reply With Quote
  #20  
Old 08-29-2012
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
As you should be able to see things are being updated so the post icons are not currently working. You should also notice the updated post reply and edit buttons.
Reply With Quote
  #21  
Old 08-29-2012
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
are they going to stay like this? They look as bad as my tires.
Reply With Quote
  #22  
Old 08-29-2012
logan03CO's Avatar
Member

iTrader: (3)
 
Join Date: Mar 2005
Location: Colorado
Posts: 1,235
Quote:
Originally Posted by Mcleary316 View Post
...They look as bad as my tires.
And that's really saying something..cause those tires look BAD!
Reply With Quote
  #23  
Old 08-29-2012
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
Yes they are going to stay as far as I know. It will look better when its all done.
Reply With Quote
  #24  
Old 08-29-2012
Mcleary316's Avatar
Member

 
Join Date: May 2010
Location: Lawrence, Kansas
Posts: 2,322
Quote:
Originally Posted by 98liftedranger View Post
Yes they are going to stay.
whyyyyyyyyyyyyy. They don't match the theme at all...
Reply With Quote
  #25  
Old 08-29-2012
01_ranger_4x4's Avatar
Member
iTrader: (4)
 
Join Date: Mar 2009
Location: Muskegon, Michigan
Posts: 3,585
You guys made the already super small "go to last post" icons even smaller!

Also when will things stop looking like this:

Attached Thumbnails
smileys not working-rf.png  
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Brake lights not working. It's not the brake switch. ColinGooseHall General Technical & Electrical 3 05-01-2015 08:35 PM
Ranger not charging and chime not working jfoster2505 General Technical & Electrical 3 02-14-2012 08:23 PM
Want to Buy: Stock CD/Cassette Radio - Working/Partially Working - CA RLong31 Interior, Exterior, Electrical, & Misc. 9 03-18-2011 05:31 PM
Heater not working/not shifting right conrad General Technical & Electrical 7 01-20-2011 06:35 PM
A/c not working right..... FoMoCoFiddy General Ford Ranger Discussion 11 06-24-2004 11:30 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 01:46 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.