93 Ranger Splash 2.3 timng belt - Ranger-Forums - The Ultimate Ford Ranger Resource


SOHC - 2.3L & 2.5L Lima Engines Discussions and Topics specific to the Lima 4 cylinder engines

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-16-2015
Member
Thread Starter
 
Join Date: Jan 2015
Location: Ptown, Illinois
Posts: 4
93 Ranger Splash 2.3 timng belt

The timing belt on this 93 2.3L broke, so timing was lost. This is the 4cyl / 8 spark plug engine. there is a mark on the cam belt pulley, and a mark on the crank damper, both of those marks at aimed at their targets. so far so good , yes ? The third belt pulley, that runs the oil pump, does have a mark on it as well, but there is NO target to point that mark to. I am thinking the mark on the oil pulley is there for other application/motor, that uses the same pulley. Some say it has to be pointed at a mark, some say, all it does is spin the oil pump, and has no influence on timing.

So two pulley marks are aligned with their targets, it has spark when engine is cranked, but engine will not start. The damper on crank, is not the sprocket type,, but more a strip or strap type, that talks to the CRANK sensor. It has two coil paks, one for the right side plugs, one for the left side plugs. My understanding is the right side plugs, do the heavy lifting, or makes the motor run,, the left side plugs fire more on the exhaust stoke, and add little to performance, and are mostly for cleaner emissions. If I did all of the above, crank on TDC [ #1 piston at top of stroke ],,, cam pulley on it's marks,, [both valves closed on #1 ] the timing belt is set correctly, yes? So what is happening that it will not start ? Has fuel pressure. If it is out of time somehow,,,,,,,,,,,,,, how do I get it ,,,,'in-time' ??

Name:  CamGear.jpg
Views: 426
Size:  65.0 KB

Name:  CamGear2.jpg
Views: 438
Size:  75.7 KB

Name:  CamGear3.jpg
Views: 958
Size:  76.7 KB
Reply With Quote
  #2  
Old 01-17-2015
Member
Thread Starter
 
Join Date: Jan 2015
Location: Ptown, Illinois
Posts: 4
We think we found the problem,,,,the crank sensor,,,,,,, the crank sensor is a 4 wire device, with a ground or shield-foil-wire wrapped around it,,,, not sure what the sensor end is, or was connected to,,, as this wire was COMPLETELY ate up by corrosion,,, or other element,,, the wire looked like it was a hundred years old,,, the top end of this wire had pulled or rotted out of a single push-connector,, next to the 4 wire connector,,,,,,,,,,,,,, so have a new crank sensor coming Monday,,,,,,,,,,,,,,,,,,, hopefully that will wake up the motor.
Reply With Quote
  #3  
Old 09-17-2015
Member
 
Join Date: Sep 2015
Location: TAMPA FL
Posts: 1
Hello, did the crank sensor solved the problem? I'm looking into your marks for the valve shaft and it seems it is out of time. let me know if with the timing you had and the crank sensor will fire up.


Regards
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Tunr you Ranger "Edge" into a Ranger "Splash"!!!!! dixie_boysles New Ideas 32 05-18-2009 09:47 AM
what gears does a 1993 ranger splash come with travisdehate92 General Ford Ranger Discussion 2 12-04-2008 09:26 AM
Basic 1993 ford ranger splash 5 speed 2 wheel drive details travisdehate92 General Ford Ranger Discussion 3 11-27-2008 10:00 PM
Guarding from water splash up in engine bay/drive belt? Goodysgotacuda New Ideas 7 07-22-2008 10:28 AM
1993 Ford Ranger Splash For Sale SPLASH30 Member Introductions 14 06-19-2008 09:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:30 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.