Not firing on front coil pack #2-#3? Plz Help! - Ranger-Forums - The Ultimate Ford Ranger Resource


SOHC - 2.3L & 2.5L Lima Engines Discussions and Topics specific to the Lima 4 cylinder engines

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-11-2010
Member
Thread Starter
 
Join Date: Nov 2010
Location: Chatsworth,Ga
Posts: 3
Not firing on front coil pack #2-#3? Plz Help!

Ok the CEL comes on for a little but this happens and goes off and on some times stays on for a day or two.I have changed both coil packs and can take the #2 & #3 plug off the front coil pack and it will not be getting any fire?All the other ones are getting great fire.My head is spinning please help.It's got to be either the ICM or camshaft sensor or crankshaft sensor correct?I bought me a code pullier just waiting for it to come in from Fedex.. Has someone ever had this problem? I would bet I have a bad ignition controle module?

1992 Ford Ranger 4 cyl 2.3L (Has two coil packs)

Thanks for the help,
Robbie
Reply With Quote
  #2  
Old 11-11-2010
Member
Thread Starter
 
Join Date: Nov 2010
Location: Chatsworth,Ga
Posts: 3
It has 180,000 miles on it..
Reply With Quote
  #3  
Old 11-12-2010
Member
Thread Starter
 
Join Date: Nov 2010
Location: Chatsworth,Ga
Posts: 3
Wow! No Help from no one.. I fixed it,but will be like everone else and keep it to myself This board sucks deleting my membership..
Reply With Quote
  #4  
Old 11-15-2010
BlutoBodine's Avatar
Member
 
Join Date: Sep 2008
Location: Tulsa, OK
Posts: 543
Quote:
Originally Posted by robuga View Post
Wow! No Help from no one.. I fixed it,but will be like everone else and keep it to myself This board sucks deleting my membership..
Sorry to hear about your problem(s)
...glad you got your truck fixed though.
Reply With Quote
  #5  
Old 11-15-2010
ranger024x4's Avatar
RF Veteran
iTrader: (6)
 
Join Date: Aug 2004
Location: nova
Posts: 5,061
Quote:
Originally Posted by robuga View Post
Wow! No Help from no one.. I fixed it,but will be like everone else and keep it to myself This board sucks deleting my membership..
nice attitude.

don't let the door hit you on the way out.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2.9L EfI #3 cyl. not firing? papperbob1 2.9L & 3.0L V6 Tech 1 11-01-2010 09:44 PM
Truck not firing just turning over...???? 8-ball 2.3L & 2.5L I4 Tech 22 08-19-2008 07:35 PM
I need the firing order on the coil pack. Oh5Edge 2.9L & 3.0L V6 Tech 10 01-16-2008 03:34 PM
Will a new coil pack help mileage? RentonRanger General Ford Ranger Discussion 12 04-01-2007 12:08 AM
Cylinders 2 and 3 not firing on intake side - 92 2.3 DIS CaliGold SOHC - 2.3L & 2.5L Lima Engines 5 09-03-2006 01:19 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:51 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.