high pitch whine - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


4.0L OHV & SOHC V6 Tech General discussion of 4.0L OHV and SOHC V6 Ford Ranger engines.

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 03-08-2008
ringer4x4's Avatar
Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: upstate ny
Posts: 544
when i brought my truck into midas they told me it needs a power steering flush ( very dirty fluid) so maybe?
Reply With Quote
  #27  
Old 04-20-2008
ringer4x4's Avatar
Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: upstate ny
Posts: 544
my upper tensioner looks unevenly worn ...so thinking either that or a power steering flush should help it
Reply With Quote
  #28  
Old 10-31-2008
ringer4x4's Avatar
Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: upstate ny
Posts: 544
noise coming back, must have something to do with the cold...was quiet all summer
Reply With Quote
  #29  
Old 10-31-2008
Jimmeh's Avatar
Member
iTrader: (1)
 
Join Date: Dec 2007
Location: Columbia Falls, MT
Posts: 3,224
You got an engine block heater? Maybe try plugging it in and seeing if it gets rid of the noise.

Can you give us some more info on the noise? Does it only happen going down the road, does it increase in volume with speed rather then RPM's?

And I didn't think your truck had an OHV. I thought OHV ended in 98.....
Reply With Quote
  #30  
Old 10-31-2008
ringer4x4's Avatar
Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: upstate ny
Posts: 544
its momentary, comes and goes... very hard to diagnose.. thought either front axles or maybe the pullies ( last year of the ohv) flushed power steering system last spring
Reply With Quote
  #31  
Old 11-02-2008
97ranger xlt's Avatar
Member
 
Join Date: Feb 2007
Location: Mass.
Posts: 459
Quote:
Originally Posted by ringer4x4 View Post
its momentary, comes and goes... very hard to diagnose.. thought either front axles or maybe the pullies ( last year of the ohv) flushed power steering system last spring
alternator. bearings going dry
Reply With Quote
  #32  
Old 11-02-2008
ringer4x4's Avatar
Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: upstate ny
Posts: 544
possibly...my friend thinks front axle seals..as only does it when its cold outside...seals must be contracting
Reply With Quote
  #33  
Old 11-02-2008
97ranger xlt's Avatar
Member
 
Join Date: Feb 2007
Location: Mass.
Posts: 459
Quote:
Originally Posted by ringer4x4 View Post
possibly...my friend thinks front axle seals..as only does it when its cold outside...seals must be contracting
when my alt. starting making the high pitched noise, it started only when it was cold out... then progressed to any outside temp., and only at certain rpms
Reply With Quote
  #34  
Old 11-02-2008
ringer4x4's Avatar
Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: upstate ny
Posts: 544
anyway to isolate to be sure if thats whats wrong on my ranger? this is exactly type of problem that can get expensive quick..throwing $$$ at it thinking corrected and because intermittent problem can't be sure corrected right away...does autozone, advance auto parts,etc offer refund on alternator if not the problem? because electrical part not sure if they would take back
Reply With Quote
  #35  
Old 11-02-2008
97ranger xlt's Avatar
Member
 
Join Date: Feb 2007
Location: Mass.
Posts: 459
yeah don't replace part unless you know it's the problem!

you can run the engine w/out the belt on for a minute to see if the noise goes away...
Reply With Quote
  #36  
Old 11-02-2008
JakeH05's Avatar
Member
iTrader: (1)
 
Join Date: Jan 2008
Location: Elberton, GA
Posts: 695
my guess would be the idle Tensioner pulley or camshaft syncronizer. mine old truck did that and it was a pulley bearing going out.
Reply With Quote
  #37  
Old 11-02-2008
ringer4x4's Avatar
Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: upstate ny
Posts: 544
that won't work in my case...doesn't do it every time i drive just occassionally...seems to be coming from driver's side but worried sound travels
Reply With Quote
  #38  
Old 11-03-2008
ranger1999xlt's Avatar
Member
 
Join Date: May 2008
Location: Hamlin, Iowa
Posts: 5
It might be your "IAC" Idle Air Controller Valve. Mine whined and it was my IAC Valve.
Reply With Quote
  #39  
Old 11-04-2008
ringer4x4's Avatar
Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: upstate ny
Posts: 544
is there anyway to narrow down the possibilities? ...wish i knew someone who had the same truck! lol
Reply With Quote
  #40  
Old 11-09-2008
Reddog99's Avatar
Member
 
Join Date: Sep 2007
Location: Jamul, CA
Posts: 109
Get a piece of 1/4" tubing and hold one end to your ear. PLace the other end against bearings & pumps and other places you'll be able to hear all kinds of noises. It's a poor man stethoscope.
Reply With Quote
  #41  
Old 11-09-2008
FullThrottle02's Avatar
Member
iTrader: (3)
 
Join Date: Apr 2008
Location: McHenry,IL
Posts: 586
Reddog99 is correct. Also to eliminate the belt spray some brake cleaner on the belt when it is doing it and see if it goes away. Noises like this can be very difficult to diagnose.
Reply With Quote
  #42  
Old 11-09-2008
ringer4x4's Avatar
Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: upstate ny
Posts: 544
don't think ever done it idling, only when vechicle is in motion... and didn't do it for last 5 days but came back today.. too bad computer doesn't throw a code for things like this! lol about the only noise at idle is the ytpical 4.0 ohv valvetrain noise

Last edited by ringer4x4; 11-09-2008 at 04:42 PM.
Reply With Quote
  #43  
Old 11-10-2008
ranger_1999's Avatar
Member
iTrader: (3)
 
Join Date: Jan 2008
Location: spindale, NC
Posts: 1,444
Mine kinda humms..Its the power steering pump im sure...Its okay though..Not probs
Reply With Quote
  #44  
Old 11-11-2008
straighttoandrew's Avatar
Member
 
Join Date: Nov 2008
Location: NoVA, VA
Posts: 163
Cooling fan? I know mine does it...maybe a new fan clutch if you want to throw money at it.
Reply With Quote
  #45  
Old 11-12-2008
ringer4x4's Avatar
Member
Thread Starter
iTrader: (3)
 
Join Date: Apr 2007
Location: upstate ny
Posts: 544
a year ago my ps fluid was pretty dirty, flushed and put new..sorta wish did more frequently so easier to diagnose, dealer would rape for this type of repair if this agreed to fix it at all..sorta spratic when it does it, can go days and nothing then one day it comes back ...only does it for a few seconds if that at a time then goes away.. only does it when vechicle in motion
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
High pitch whine cloudranger 4.0L OHV & SOHC V6 Tech 7 06-30-2008 10:07 AM
High pitch noise at highway speeds PharmRanger4x4 4.0L OHV & SOHC V6 Tech 3 01-30-2008 10:53 AM
high pitch noise Egor29 2.9L & 3.0L V6 Tech 10 10-02-2007 10:56 PM
Ranger Veterans..High pitch whine 40-50mph cp General Ford Ranger Discussion 21 01-24-2007 06:36 PM
High Pitch Whining 0RangerEdge2 2.9L & 3.0L V6 Tech 14 10-02-2005 03:55 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.