97 xlt stereo plugs? - Ranger-Forums - The Ultimate Ford Ranger Resource


Audio & Video Tech General discussion of audio and video for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-02-2012
tpatten's Avatar
Member
Thread Starter
 
Join Date: Dec 2011
Location: gorham
Posts: 70
97 xlt stereo plugs?

Today a buddy and I installed an aftermarket stereo in his truck. he has a 97 xlt 4.0 with an AM/FM/Cassette player stock. I could tell that the vehicle had already been tampered with behind the dash as the bolts holding the bezel on were missing and there was a wire from the cig lighter that had been extended using butt splice connectors. I went online and ordered an install kit and wiring harness which ariverd as described. the wiring harness came with 2 connectors, one was power and everything and the other was the speakers. both of the connectors were the same except for the color, one was grey and the other was black. I wired it all up with butt splice connectors and went to install it. once i got the factory stereo out we realized that the stock radio had the same power connector as the wiring kit however the speakers and illumination connector was squarish and not the same one I had connected. we ended up running all new speaker wires to his 2 pairs of kenwoods we installed last weekend and everything seems to work fine now. origionally I had went to tap into the stock wires even though the connector was different. when i looked up the wiring diagram i discovered that the colors of the wires at the speaker were different than at the stereo connector so i was not able to tell which wires went to which speaker so we just added wires.

my question is, Has this connector been changed by the previous owner or did i just get the wrong wiring kit? second is, why do none of the speaker wire colors match what they should be were they connect to the stereo?
Reply With Quote
  #2  
Old 02-04-2012
boxdgm's Avatar
Member
 
Join Date: Jul 2009
Location: Minnesota/Florida
Posts: 18
Mine had the same plugs your talking about so i doubt the harnesses have been tampered with. I believe you need the connectors for the factory amp setup, only place i could find them locally was best buy but i just ran my own wires like you did.
Reply With Quote
  #3  
Old 02-04-2012
tpatten's Avatar
Member
Thread Starter
 
Join Date: Dec 2011
Location: gorham
Posts: 70
Quote:
Originally Posted by boxdgm View Post
Mine had the same plugs your talking about so i doubt the harnesses have been tampered with. I believe you need the connectors for the factory amp setup, only place i could find them locally was best buy but i just ran my own wires like you did.
thank you for the response. i think i will just leave it the way it is.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Spark Plugs Wires & Spark Plugs vancouverisland 4.0L OHV & SOHC V6 Tech 8 07-26-2017 12:28 AM
For Sale: Stereo, Stereo components, install stuff SteelDirigible Interior, Exterior, Electrical, & Misc. 0 09-07-2014 12:39 PM
Reccomend a Stereo for my 1999 XLT. ceb364 Audio & Video Tech 7 04-01-2011 06:24 AM
New Spark Plugs - Better MPG - Halo Plugs SnowWhite 4.0L OHV & SOHC V6 Tech 3 05-29-2007 06:06 AM
PDQ!! Seafoam question......new plugs before, or new plugs after??? Fx4wannabe01 General Technical & Electrical 9 05-22-2007 11:55 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:24 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.