2.3L duratech owners step inside - Ranger-Forums - The Ultimate Ford Ranger Resource


DOHC - 2.3L Duratec / Mazda L Engines Discussions and Topics specific to the Duratec 4 cylinder engines

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-24-2009
SVT01RANGER's Avatar
Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2004
Location: West Eugene, OR
Posts: 3,634
2.3L duratech owners step inside

just a question, i took the 06 out to run some errands, 120 mile round trip, and what i noticed on the scan gauge it runs anywhere from 230-238 on the temp reading, and about halfway on the sweep gauge... does this sound about right?
Reply With Quote
  #2  
Old 08-24-2009
04blackedge's Avatar
RF Veteran
iTrader: (13)
 
Join Date: Jan 2007
Location: Durham, NC
Posts: 23,426
It should only be like 200ish unless the 2.3 runs hot for some reason. When mine hit 238 when my fan shroud stopped the fan it was making some awful noises.
Reply With Quote
  #3  
Old 08-24-2009
Dangerranger01's Avatar
Member
iTrader: (6)
 
Join Date: Nov 2005
Location: Boring/Corvallis, Oregon
Posts: 2,011
agreed. 200 is about max for normal driving on the 2.3......did you get a lemon? lol
Reply With Quote
  #4  
Old 08-24-2009
SVT01RANGER's Avatar
Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2004
Location: West Eugene, OR
Posts: 3,634
Quote:
Originally Posted by 04blackedge View Post
It should only be like 200ish unless the 2.3 runs hot for some reason. When mine hit 238 when my fan shroud stopped the fan it was making some awful noises.
it must just run hot, the 2.3's have 2 fans, they have one that runs off the water pump, and an electric fan
Reply With Quote
  #5  
Old 08-25-2009
b3kbruiser's Avatar
Member
 
Join Date: Nov 2006
Location: DFW Area, Tx
Posts: 713
Mine has NEVER gotten above half.
Reply With Quote
  #6  
Old 08-26-2009
SVT01RANGER's Avatar
Member
Thread Starter
iTrader: (2)
 
Join Date: Jun 2004
Location: West Eugene, OR
Posts: 3,634
then maybe that is normal on the d-tech motors, mine never gets over half... it souldn't with 2 fans
Reply With Quote
  #7  
Old 08-26-2009
Johnbaum13's Avatar
Member
iTrader: (1)
 
Join Date: Jan 2008
Location: Dallas, TX
Posts: 2,343
The temp gauge reading is normal, but I think your scan gauge may be off a bit. My electric fan is set to turn on at 210 low speed, and it never comes on unless I'm stuck in traffic or I turn on the AC.
Reply With Quote
  #8  
Old 01-02-2010
Kaz Jr.'s Avatar
Member
 
Join Date: Jun 2008
Location: Webster, NY
Posts: 41
i know this is an old thread, but i hooked up my scanguage and got the same results, yet my sensor never goes above half. im pretty sure that its a different sensor that it reads the temps from.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
is my truck a duratech? tater's ranger General Technical & Electrical 21 07-11-2012 07:47 PM
2.3 duratech/cosworth? weatherman49 DOHC - 2.3L Duratec / Mazda L Engines 2 05-01-2011 01:42 PM
Has anyone Turboed a Duratech 2.3 Ranger? TheBearJeweler SOHC - 2.3L & 2.5L Lima Engines 15 03-25-2009 08:01 PM
2.3 Duratech Turbo? Johnbaum13 Forced Induction & N20 Tech 4 03-05-2008 10:07 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:47 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.