4 WD DEAD - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-27-2013
Member
Thread Starter
 
Join Date: Jan 2009
Location: Virginia Beach, VA
Posts: 8
4 WD DEAD

I have an 01 Ranger, 4.0 XLT 5 speed with 4WD. Went out in a snow storm and found that the 4 wd would not engage. I have no indication on the instrument panel and no reaction on traction visavis snow and ice. Where do I start? Help!
Reply With Quote
  #2  
Old 01-27-2013
kyle ranger's Avatar
Member
iTrader: (1)
 
Join Date: Mar 2011
Location: westminster,colorado
Posts: 54
I would put the truck up on jacks and put it into 4x4 to see if all 4 wheels spin. If only back wheels spin then look to see if the front drive cv axels are moving, if yes then hubs are bad. If the cv axel is not moving then shifter motor in t-case is bad. it could be the shifter controller in the cab, lose wires. hopes this helps!
Reply With Quote
  #3  
Old 01-27-2013
99offroadrngr's Avatar
TOYOTA
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
He has a live axle, no hubs like a 98-00. check the connections at the tcase and at the switch behind/next to the radio.
shifter motor could be locked up also but if the light isn't coming on either then its probably an electrical fault somewhere.
Reply With Quote
  #4  
Old 01-27-2013
mikerider's Avatar
Member
iTrader: (8)
 
Join Date: Oct 2006
Location: Renton WA
Posts: 2,504
Quote:
Originally Posted by 99offroadrngr View Post
He has a live axle, no hubs like a 98-00. check the connections at the tcase and at the switch behind/next to the radio.
shifter motor could be locked up also but if the light isn't coming on either then its probably an electrical fault somewhere.
What he said^ when you shift to 4x4 you should hear a small electric motor running. if not after checking fuses and connections I would replace the shift motor, its bolts on to the back of the tcase with 3 bolts, very simple to replace and fairly in expensive.
Reply With Quote
  #5  
Old 12-13-2013
Member
Thread Starter
 
Join Date: Jan 2009
Location: Virginia Beach, VA
Posts: 8
I understand that all the lights should illuminate when the ign switch is turned on. None of these lights come on. At one and only one time this summer, it shifted and then dead again. I can't find any electrical drawings for this system.
Reply With Quote
  #6  
Old 12-13-2013
01RangerEdge's Avatar
Scrambles the DeathDealer
iTrader: (11)
 
Join Date: Jul 2009
Location: Jackson, MO
Posts: 7,598
Your control module is behind the passenger side kick panel.

I said the same issue, turned out the module had went dead.
Reply With Quote
  #7  
Old 12-20-2013
Member
Thread Starter
 
Join Date: Jan 2009
Location: Virginia Beach, VA
Posts: 8
Icon7 4X4 repair

Thanks Guys, I changed out the 4x4 CM this morning and all is right with the world.
Reply With Quote
  #8  
Old 12-20-2013
Member
Thread Starter
 
Join Date: Jan 2009
Location: Virginia Beach, VA
Posts: 8
4wd manual

I found the 4wd 2001 workshop manual on line if anyone needs info.
Reply With Quote
  #9  
Old 12-22-2013
Member
 
Join Date: Dec 2013
Location: Roeland Park, Kansas
Posts: 3
I need the info mine is stuck in 4x4 high with indication of being in 4x4 on the gauge cluster
Reply With Quote
  #10  
Old 12-23-2013
littlered's Avatar
Member
iTrader: (2)
 
Join Date: Sep 2008
Location: Lewistown, Mo
Posts: 1,542
Does anybody know what it means if the 4x4 high and 4x4 low lights flash 6 times and the 4wd isnt working?
Reply With Quote
  #11  
Old 12-23-2013
99offroadrngr's Avatar
TOYOTA
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
Quote:
Originally Posted by littlered View Post
Does anybody know what it means if the 4x4 high and 4x4 low lights flash 6 times and the 4wd isnt working?
did you check the fuse under the hood?
Reply With Quote
  #12  
Old 12-23-2013
littlered's Avatar
Member
iTrader: (2)
 
Join Date: Sep 2008
Location: Lewistown, Mo
Posts: 1,542
I havnt yet no. I work nights and its been icing and now its below zero, just trying to find out where to start when I can pull it in the shed.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Flasher Relay? Flashers are dead.. help rngprerunner General Ford Ranger Discussion 15 07-04-2007 07:01 PM
How do I replace dead LED's in cruise control pod? Glowin3232 General Technical & Electrical 1 06-07-2005 02:14 PM
dash electronics dead...poppin fuses Alon General Technical & Electrical 11 05-15-2005 05:40 PM
Night from hell.....Truck dead *long story* FLPanther General Ford Ranger Discussion 12 03-14-2005 06:41 PM
truck dead?????? BananaEdge General Technical & Electrical 3 02-07-2005 12:46 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:47 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.