Automatic Transmission problem (slip, not engaging) when Hot - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 08-23-2011
Member
Thread Starter
 
Join Date: Aug 2011
Location: Chattanooga, TN
Posts: 14
Icon4 Automatic Transmission problem (slip, not engaging) when Hot

Greetings everyone!! Hope everyone is doing well....

I have a problem... my 1999 Ford Ranger, 159,000 miles great condition.. is having a transmission problem...

Work done so far, Change Fluid and screen..and added Lucas Trans Fix
none this made the problem better or worse.

Problem: When up to temperature..after been driven for awhile... Shifting into drive.. it will take 1 or 2 seconds to actually engage...if I get on the gas to fast, the RPM will go up and then it will jerk into gear.... All other gears engage immediately.

Now, when the weather is HOT temps over 95'F will have the same problem only it will not engage at all..or buck as if its trying to engage or will engage and disengage and engage again..then is fine.... and if its starts acting like this, I can shift to 2 or 1 and back to D.it will engage immediately and be fine... Shifts fine going the the road...

Anyone have this issue or know what might be the cause?

Rob
Reply With Quote
  #2  
Old 08-23-2011
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
Hi Rob and welcome to the site.
Use the search button at the top of the pane and enter valve body gasket.
That is a known failure part and maybe point you in the right direction.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Transmission sometimes not engaging... rrhu General Ford Ranger Discussion 2 11-25-2014 02:37 PM
Want to Trade: 31 spline limited slip for 28 spline limited slip (ma) 99offroadrngr Engine & Drivetrain 0 05-13-2014 06:34 PM
Transmission slip? not sure 1dustinlthomas Drivetrain Tech 4 05-27-2010 06:03 AM
no slip/limited slip neocon Drivetrain Tech 14 02-19-2006 11:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:48 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.