Differential gone bad? - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-11-2008
Member
Thread Starter
 
Join Date: May 2008
Location: Encintas
Posts: 2
Differential gone bad?

I am wondering if my differential has gone bad, hopefully someone can help.

I have a 98 ranger 4x4 and was driving last night and when i was driving last night it started to make this sort of lurching motion and this popping noise when i would have the clutch engaged and be turning to the right or to the left... It accelerates fine as long as i am going in a straight line and the problem only occurs when i am turning.

I tried to do a little search for info on my own and think that the spider gears may have some teeth missing? Does this sound like it may in fact be the problem?

The truck has ~90,000 miles on it and the rear end is an origonal with a limited slip diff installed.

Thanks for your help!

Truck info
98 Ranger 4x4 ~90,000 miles
33" tires
3.0L 5 speed manual
Rear limited slip differential
Reply With Quote
  #2  
Old 05-11-2008
Dangeranger3's Avatar
Member
 
Join Date: Jul 2007
Location: Peoria, IL
Posts: 153
buy some gear oil and rtv and pop off the cover to take a look.
Reply With Quote
  #3  
Old 05-13-2008
Member
Thread Starter
 
Join Date: May 2008
Location: Encintas
Posts: 2
Yea, i pulled it and after draining there were little metal pieces all over the bottom of the diff. The spider gears all appeared to have little bits missing from them, and even better there is a groove in the ABS thing... which I guess would explain why the light had been coming on from time to time over the past couple months.

Working on replacing the spider gears and the bearings, other than that everything else seemed to be just fine.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The_Dealer: Bad Deal Bad Member Bad Sell! LayingFrame89 Ranger Products, Company, & Member Reviews 34 12-01-2007 07:59 AM
Stock Drivesaft with RCD = BAD BAD BAD PICS INSIDE ranger General Ford Ranger Discussion 32 07-31-2007 12:50 PM
install gone bad.. need help asap! ranger024x4 General Technical & Electrical 8 08-31-2006 05:10 PM
ALL offroaders are BAD BAD BAD! FMD General Ford Ranger Discussion 13 04-25-2006 08:21 AM
Signal mirror Mod Gone Bad ! I need your help now ! LiquidBullet General Technical & Electrical 1 03-16-2006 12:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 02:21 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.