Help!! tranny issues!!!! - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-25-2009
lifted_Mazda01's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: Davie, FLA
Posts: 685
Help!! tranny issues!!!!

ok so i was driving my truck on the road this afternoon, in 3rd gear wound to 3500 rpm when my rpms shoot to 5000 on the rev limiter.... i notice and immediatly take the foot off the gas and then reapply throttle, nothing, like in neutral, so i shift the lever into 2nd and pull off at the next gas station, come to a complete stop i put it in park, and shut off the truck, restart it and try drive again.... no bueno, doesnt go into gear, so i put it in 1st and it stays there, get up to 3000 rpm and shift manually to 2nd and then put into drive, nothing,,., like neutral.... i am lost i dont get it.... reverse works, no slippage, or grinding, even tho i was able once to put it into drive on the way home and it went into 3rd, but couldnt do it again... the truck has 145000 miles.... the tranny toast or is it electrical?
Reply With Quote
  #2  
Old 10-25-2009
lifted_Mazda01's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: Davie, FLA
Posts: 685
ne one know something?????
Reply With Quote
  #3  
Old 10-26-2009
S40racer's Avatar
Member
 
Join Date: Aug 2009
Location: Los Angeles, CA
Posts: 33
Check your trans fuse. This happened on my Ex's VW and that was all that was wrong with it... it's worth the 10 seconds to check it out.
Reply With Quote
  #4  
Old 10-26-2009
lifted_Mazda01's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: Davie, FLA
Posts: 685
where would that be found?
Reply With Quote
  #5  
Old 10-26-2009
S40racer's Avatar
Member
 
Join Date: Aug 2009
Location: Los Angeles, CA
Posts: 33
I'm not exactly positive, but I would have to guess somewhere in the main fuse panel inside the driver door. Maybe someone else with more knowledge of the electrical system in our trucks could help with the location...
Reply With Quote
  #6  
Old 10-26-2009
Member
 
Join Date: Oct 2009
Location: Aiea, HI
Posts: 59
What color is the trans fluid? Also, was it making any noise prior to this happening (bell housing, trans body)?
Reply With Quote
  #7  
Old 10-27-2009
lifted_Mazda01's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: Davie, FLA
Posts: 685
nope it was the tranny, 145000 miles and the pump stopped, so the clutches are no bueno..... 1400 to completely rebuild tranny, and upgrade the electronics, also shift kit, so ya long live the mazda
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Gauge issues/heating issues/high oil pressure Fw87 General Ford Ranger Discussion 2 04-26-2015 12:08 AM
Question for the great forum gods regarding exhaust and tranny issues SaucyTabasco 2.9L & 3.0L V6 Tech 4 01-19-2008 11:26 AM
few minor issues with tranny Jordan Drivetrain Tech 2 10-12-2007 09:34 PM
Weird Tranny issues? JoshK General Ford Ranger Discussion 23 04-24-2007 10:46 PM
tranny issues mx98ranger General Ford Ranger Discussion 9 08-31-2006 10:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:15 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.