Strange "gurgle" noise when cold in 2nd - Ranger-Forums - The Ultimate Ford Ranger Resource


Drivetrain Tech General discussion of drivetrain for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-22-2008
Member
Thread Starter
 
Join Date: Jan 2008
Location: Chattanooga
Posts: 4
Strange "gurgle" noise when cold in 2nd

Don't know what would cause this, but the noise can be heard more clearly when it is cold. It can be hear faintly in 1st and 4th, but mainly in 2nd. BTW, doesnt seem to matter whether the clutch is engaged or not, makes the noise just by putting the shifter into gear. The noise isnt extremely obnoxious or anything, just more annoying/peace of mind type deal. By the way, my Ranger is an 04 Edge 3.0 with 48,000 miles.

Also note that the Edge (2004) that I test drove before I bought mine had 88,000 miles and made the same noise in the same gear(s).

Is this just a common noise for rangers?
Reply With Quote
  #2  
Old 01-28-2008
Member
 
Join Date: Dec 2006
Location: Vermont
Posts: 30
mine has been doing it forever. Dealer says it is normal for the Mazda tranny. Mine got real loud right after I changed my slave. Now mine starts out like a dieseling grind that fades to the gurgle, and like yours it is worse when the temp is below 20. It is so loud now that I m considering trading for an f150.
Reply With Quote
  #3  
Old 01-28-2008
rolsmojave3's Avatar
Level III Supporter
 
Join Date: Jun 2006
Location: Wisconsin
Posts: 2,852
It seems to me it's just the way the gears mesh, either that or the way the shift forks ride on the syncro. Maybe there is just a tiny rough spot on the syncro that makes the noise and amplifies through your shifter. I also notice it sometimes. You might try synthetic ATF (yes ATF in your manual as specified by Ford) to see if that helps you. VTFX4 mine isnt' near as loud as your in anyway, as you describe it.
Reply With Quote
  #4  
Old 01-29-2008
Member
 
Join Date: Dec 2006
Location: Vermont
Posts: 30
Yeah, mine got real loud after I cahnged the slave. Maybe it got worse from because I bumped the tranny around, or maybe because I used some crappy Pensoil ATF. I will switch to synthetic to see if that helps.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
strange trans fluid leak in 2nd gear lownrangr Drivetrain Tech 3 02-17-2014 11:03 PM
2002 5 speed: hard shift into 2nd & noisy when cold rotax7 Drivetrain Tech 2 10-31-2011 01:14 PM
Two strange (possibly related) issues: 3k RPM rev limiter? And "whooshing" noise. Tribefan General Technical & Electrical 4 09-02-2010 01:24 PM
strange noise only on cold start up Tys 4x4 FTW General Ford Ranger Discussion 48 01-06-2010 10:51 AM
Strange cold start issue. IN2 FX4 4.0L OHV & SOHC V6 Tech 2 10-31-2008 01:07 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 06:35 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.