gas gauge dosent work - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 07-09-2008
dangerranger93's Avatar
Member
Thread Starter
 
Join Date: Apr 2008
Location: NOVA
Posts: 468
gas gauge dosent work

so my gas gauge does not work. i was thinking the sending unit.. has this hapend to any one and what do u guys think it is?
Reply With Quote
  #2  
Old 07-10-2008
Hardwareman's Avatar
Member
 
Join Date: Feb 2008
Location: Victorville, CA
Posts: 166
Is it reading all the way full or empty?




Allen
Reply With Quote
  #3  
Old 07-10-2008
dangerranger93's Avatar
Member
Thread Starter
 
Join Date: Apr 2008
Location: NOVA
Posts: 468
it reading sometimes all the way empty and some times 1/4 of a tank
Reply With Quote
  #4  
Old 07-10-2008
ranger024x4's Avatar
RF Veteran
iTrader: (6)
 
Join Date: Aug 2004
Location: nova
Posts: 5,061
my friends does this.. we believe it is the sending unit

btw, noticed your in herndon.. sweetness finally a local! haha
Reply With Quote
  #5  
Old 07-10-2008
WowMike2001's Avatar
Member
 
Join Date: Oct 2007
Location: Stevenson, WA
Posts: 2,583
Quote:
Originally Posted by dangerranger93 View Post
it reading sometimes all the way empty and some times 1/4 of a tank
So your more of a half empty type of person?

hah, sorry.. couldnt help it.. Mine usually reads as half full
Reply With Quote
  #6  
Old 07-10-2008
dangerranger93's Avatar
Member
Thread Starter
 
Join Date: Apr 2008
Location: NOVA
Posts: 468
yeah i live right off rte 7 but hey off road ranger where do u go for some trails and stuff around here
Reply With Quote
  #7  
Old 07-10-2008
ranger024x4's Avatar
RF Veteran
iTrader: (6)
 
Join Date: Aug 2004
Location: nova
Posts: 5,061
Quote:
Originally Posted by dangerranger93 View Post
yeah i live right off rte 7 but hey off road ranger where do u go for some trails and stuff around here
some of my friends know of a few spots but all of the spots I use to goto are being built on now
Reply With Quote
  #8  
Old 07-10-2008
seed60's Avatar
RF Veteran
iTrader: (15)
 
Join Date: Jun 2008
Location: Mooresville, NC
Posts: 5,584
The one in my explorer always reads way above full! I know this doesn't help but meh.
Reply With Quote
  #9  
Old 07-10-2008
dangerranger93's Avatar
Member
Thread Starter
 
Join Date: Apr 2008
Location: NOVA
Posts: 468
oh that sucks. Well my truck
Is 2wd so it dosent really matter. I kinda
Want a lift tho
Reply With Quote
  #10  
Old 07-10-2008
Blhde's Avatar
Member
 
Join Date: Oct 2005
Location: Northern IL
Posts: 2,804
Quote:
Originally Posted by seed60 View Post
The one in my explorer always reads way above full! I know this doesn't help but meh.

Its probably shorted to power somewhere.
Reply With Quote
  #11  
Old 07-12-2008
dangerranger93's Avatar
Member
Thread Starter
 
Join Date: Apr 2008
Location: NOVA
Posts: 468
so does every body think it is the sending unit?
Reply With Quote
  #12  
Old 07-12-2008
Member
 
Join Date: Aug 2004
Posts: 688
I do
Reply With Quote
  #13  
Old 07-12-2008
simo2687's Avatar
Member
 
Join Date: Apr 2008
Location: Fargo,ND
Posts: 33
Ya I think its the sending unit. i have the same problem but mine reads up to half a tank
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Crankshaft position sensor dosent match wire harness Outlaw123 2.9L & 3.0L V6 Tech 3 07-13-2015 11:10 PM
Passenger Map Light dosent turn on in any condition. scoobydooby1010 Interior Semi-Tech 2 02-02-2015 11:56 AM
Gas Gauge and temp gauge help!! T12icky0 General Technical & Electrical 1 02-14-2013 03:41 PM
Gas Gauge doesn't work Dschneids 2.9L & 3.0L V6 Tech 3 12-22-2011 11:47 AM
New chip, says connect to IAT, 04 dosent have one HELP! 044x4 4.0L OHV & SOHC V6 Tech 5 05-02-2010 03:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:42 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.