got the gears redone is this normal? - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-08-2005
Member
Thread Starter
 
Join Date: Sep 2005
Location: long beach ca
Posts: 41
got the gears redone is this normal?

I got 456's put in with a eaton on a 8.8 rear end. The rear end is on a 2001 ford ranger edge with a 4.0 motor. I know the spedo is off because when the governer kicks in at 92 i am only going like 83. Also when it says i am going 75 my rpm's are are like 3200. By the way i have an auto matic transmission. I'm wondering if there is a problem or just with that high gears and 35 inch tires thats my max speed. My overdirve on off button will flash after i drive the the truck for about 10 minutes. It was doing this even before i got gears. i was wondering what that was too. any help guys would be greatly appreiciated.
Reply With Quote
  #2  
Old 12-08-2005
nojoken2004's Avatar
Member
 
Join Date: Jul 2005
Location: va
Posts: 16
Your rpm gauge shouldn't be off unless there is a problem. Yes there is soething wrong with your OD light, I pretty sure.

4:56 gear= very high rpm at 75mph. So thats normal.

Sounds to me like you ' re a wheelin guy.

EDIt: a chip or dealership can fix your speedo for ya.
Reply With Quote
  #3  
Old 12-08-2005
3LiterBeater's Avatar
Member
 
Join Date: Jun 2004
Location: OC, CA
Posts: 879
4.56s/35s shouldn't put you extremely high rpm. I have 35s/manual/4.88s and I spin 3200 @ 86 mph...
Reply With Quote
  #4  
Old 12-08-2005
Member
 
Join Date: May 2005
Location: crystal river,fl
Posts: 1,778
im about 99.9% sure that the od light flashing means low on tranny fluid.my truck use to flash all the time then i burnt my tranny up looked in the tranny and it was dry.mine use to come on when i was driving hard and wheeling.so check ur tranny fluid.
Reply With Quote
  #5  
Old 12-09-2005
Member
Thread Starter
 
Join Date: Sep 2005
Location: long beach ca
Posts: 41
how much does it cost to have the spedo re calibrated
Reply With Quote
  #6  
Old 12-09-2005
2003stealthedge's Avatar
Member
 
Join Date: May 2005
Location: The ILL State
Posts: 1,297
spedo recalib costs like 100 bucks at a shop
Reply With Quote
  #7  
Old 12-09-2005
n3elz's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Kennett Square, PA
Posts: 10,620
Flashing OD is a transmission problem.

4.56 and 35's with an auto is what I have. What was your original ratio? If it was like 3.73 then you're definitely going to be off quite a bit -- like about the 10% or so you are experiencing.

How do you know what your "real" speed is, and does the 3200 at 75 mean REAL speed or APPARENT speed?
Reply With Quote
  #8  
Old 12-09-2005
Member
 
Join Date: Jun 2004
Location: Fayetteville, NC
Posts: 1,966
Speedo recalc cost me 50 at the local ford dealership.
Reply With Quote
  #9  
Old 12-10-2005
Member
Thread Starter
 
Join Date: Sep 2005
Location: long beach ca
Posts: 41
i was orignally at 355's. I am also having some new problems now. my check engine light has came on and it is dieing when i am idoling. It will drop down to like 300 rpms ever like 10 secounds and then sometimes it dies. I cant figure it out.
Reply With Quote
  #10  
Old 12-10-2005
Member
 
Join Date: Jun 2004
Location: Fayetteville, NC
Posts: 1,966
Well the gear change will have nothing to do with your engine dieing while idling.
Reply With Quote
  #11  
Old 12-10-2005
Member
 
Join Date: May 2004
Location: McKinney, TX
Posts: 2,123
transmission service is like 100-150 at a dealership as well (check for coupons). Seriously consider one if you've never had this service done before. It's alot cheaper than a new transmission.

Might also add a secondary transmission oil cooler as well.
Reply With Quote
  #12  
Old 12-10-2005
Member
Thread Starter
 
Join Date: Sep 2005
Location: long beach ca
Posts: 41
I realize the gears wouldn't cause the truck to die. It just sucks having a few problems at once. Instead of making a new thread i was hoping somone might have an idea of what the problem could be. I appreciate the help so far guys.
Reply With Quote
  #13  
Old 12-10-2005
Skyjacker_44's Avatar
Member
 
Join Date: Jul 2004
Location: Hillsboro,Texas
Posts: 1,079
this might have nothing to do with ur problems but i'v found out that the reason my ranger would start to die and then would kinda like a lope? it was cause the check valve on the gas tank was going bad? so we threw the check va;ve outand bent up some hard line and fixed it ... you can also tuine a motor with the hard line now in my fuel cell lol anyway..back to soething that means something to you... 456's with 35's should be good once you get the 35's on there if not i might be missing something?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
gears gears gears which to choose? craigs2869 Drivetrain Tech 14 10-07-2011 03:32 AM
Reverse lights installed! redone expo bezel mikerider Snapshots 12 06-03-2010 05:05 PM
New OHC, Dome Light, Suede Headliner (finally redone) mlw20lu Snapshots 17 02-09-2009 08:22 AM
redone exhaust ranger_1999 Exterior Semi-Tech 8 10-25-2008 01:17 PM
**NITESHADE (Redone)** 00RANGER00 Exterior Semi-Tech 34 01-23-2006 08:50 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:43 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.