And...she's in the shop again. - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-18-2007
jrpro130's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
And...she's in the shop again.

Yup, back at the tranny shop.

I'm guessing it's the shift line? I think...

It is slipping when:

You are cruising at 40mph in 4th, you push the pedal a little (to pass) and it downshifts to 3rd, right then the O/D light comes on and you can feel it slip.

It took me aobut 10 minutes of doing that for it to finally slip enough for the O/D light to come on. Needless to say, she's back in the shop, I'm not too worried, this doens't seem like that big of a deal. Theres no water/mud in the transmission at all. Fluid level is perfect.

Only thing I can think of is that the shift line pressure was too much because of the Bama tuner and I "blew" (cracked/warped/leaked) a shift line for 3rd gear. Could also be the shift selenoid.

At the worst it is the torque converter...but I'm hoping it's not. It seems odd that the transmission shifts perfect and fine all up until that one point (above 3k rpm's from "drop-down" shift. It did it for 2nd gear as well one time...but I was going 30mph. I have a vid, I am trying to upload.
Reply With Quote
  #2  
Old 06-18-2007
ranger's Avatar
Member
 
Join Date: Jun 2006
Location: Imperial Beach, CA
Posts: 4,502
man you need to have them throw in a 5spd
Reply With Quote
  #3  
Old 06-18-2007
jrpro130's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
Quote:
Originally Posted by ranger
man you need to have them throw in a 5spd
no kiddin...I can't win. I don't even beat it up!!!I should, but I don't.

If it is totally blown (which it very well may be...a 4x4 tranny is going in w/ a b2 tcase and 4x4 ds...after that...the conversion begins...muahhaahhaa)
Reply With Quote
  #4  
Old 06-18-2007
Kevooo's Avatar
Member
 
Join Date: Jun 2005
Location: Tamarac, FL
Posts: 656
So i geuss we arnet changing our oil tommorow? haha.. did you drop it off at the shop yet?
Reply With Quote
  #5  
Old 06-18-2007
jrpro130's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
Quote:
Originally Posted by Kevooo
So i geuss we arnet changing our oil tommorow? haha.. did you drop it off at the shop yet?
yup, i just got home, matt had to drive down there w/ me.

Who knows, the guy could look at it and just replace the selenoid like last time, took him 15 minutes, it was done at lunch time. Or...I could have done serious damage. My guess is the mud messed it up, but I still have a strong feeling the bama did too...I dunno, either way, I'm getting the perf tune minus the shfit points...thats what seems like it messed it up

Vid is here

Reply With Quote
  #6  
Old 06-18-2007
Kevooo's Avatar
Member
 
Join Date: Jun 2005
Location: Tamarac, FL
Posts: 656
bahhh looks fine to me, "just turn your radio up and you wont even notice" hahahah how are you gettin to work in the AM?
Reply With Quote
  #7  
Old 06-18-2007
seminaryranger's Avatar
Member
 
Join Date: Apr 2006
Location: Ganado, TX
Posts: 356
I don't know a whole lot about these transmissions, but I remember when mine started slipping, it was done for.

I did have the Pressure Control Solenoid go out, but it would never slip- it would just not go into any gear at all. The fluid was fine and not burnt.

But when the slipping started 50K after the solenoid was replaced, she was hurtin' internally...


Didn't you just have this tranny rebuilt after your "submarine" incident? Is there not a warranty on their work? It just seems too soon after a rubuild for this stuff to be happening again.

Good luck.
Reply With Quote
  #8  
Old 06-18-2007
Kevooo's Avatar
Member
 
Join Date: Jun 2005
Location: Tamarac, FL
Posts: 656
I think they gave him a 7000 mile warranty... and im pretty sure hes well past that.
Reply With Quote
  #9  
Old 06-18-2007
graniteguy's Avatar
Member
iTrader: (3)
 
Join Date: Jul 2005
Location: Texas
Posts: 3,221
Trannies and me don't get along. Or better stated, me and tranny shops don't get along. It's always $1,800 or more. Doesn't matter what the problem is.

$1,800.00?

The flux capacitor is bad.

oh...ok. that makes sense now. You take credit cards?


chhaaa chiiiiing
Reply With Quote
  #10  
Old 06-18-2007
Hanzo Steel's Avatar
Member
 
Join Date: Dec 2006
Location: Aurora, Co/SFV, Ca.
Posts: 593
Quote:
Originally Posted by jrpro130
And...she's in the shop again.
lol, I'm sorry but that title made me laugh.

Sorry to hear your having problems, hope its not to costly.
Reply With Quote
  #11  
Old 06-19-2007
jrpro130's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
It should still be under warranty. I have a 12k miles 1 year warranty (whichever comes first).

I think it's the 3rd gear shift selenoid or pressure sensor. Could even be a bad servo, that happened to me before.

Either way, I'm either getting it under warranty or at a decent price, I refuse to get bent over for a tranny I just got rebuilt for 2200 dollars a few months ago. I think I was at like 64 or 67k miles when I got it rebuilt, I'm only at 729xx right now...we'll see. I find out today when I'm at work what the diagnosis is.

It can't be the torque converter, and I know it's not the underdrive, it's the overdrive system (3rd and up). I know rangers have an imfamous 2-3 shift...
Reply With Quote
  #12  
Old 06-19-2007
jrpro130's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
Quote:
Originally Posted by Kevooo
bahhh looks fine to me, "just turn your radio up and you wont even notice" hahahah how are you gettin to work in the AM?
haha, i know. He actually said, "you better take that **** to the shop, lets go."

I didn't want to take it, I was almost all the way there and I couldn't get the damn o/d light to start flashing again (trip the code), but when I hit commercial/rock island, I went 40, downshifted, and right then it threw the code. It didn't even slip all that much, just enough I guess.

Like I said, should be under warranty. If it's fixed today, I may need your help.
Reply With Quote
  #13  
Old 06-19-2007
jrpro130's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
1-2 servo again...I don't understand??? It's all fixed and home, but I don't understand, this is the 2nd servo.

He said it was most likely just a manufacturer defect. I mean, 2 in a row is bad...
Reply With Quote
  #14  
Old 06-20-2007
ranger's Avatar
Member
 
Join Date: Jun 2006
Location: Imperial Beach, CA
Posts: 4,502
and i say again 5SDP FTW!!!!
Reply With Quote
  #15  
Old 06-20-2007
greygooseranger's Avatar
Member
 
Join Date: Apr 2006
Location: SE Michigan
Posts: 3,293
Quote:
Originally Posted by ranger
and i say again 5SDP FTW!!!!
Yeah, or a different auto, like granite guy is doing.... I am torn between a T-5 or the 700R4 in my truck. I do have a 700R4 tho, so I suppose that makes the choice easier...
Reply With Quote
  #16  
Old 06-20-2007
jrpro130's Avatar
RF Veteran
Thread Starter
iTrader: (1)
 
Join Date: Sep 2005
Location: Florida
Posts: 5,057
Ehhh, I'll run this truck until it blows up or stops being reliable. Everything is good in the tranny, i'm surprised other things haven't broke yet...

Anyway, I'm just glad it was ONLY the servo. I thought it was the torque converter...but servo's aren't that expensive anyway.

He said that it must have been defective, it was shattered...

He also said that it wasn't *my* fault, that it's hard to "blow" a servo by driving the truck, he said usually they just go "bad" or "fail". Kinda like a TPS I guess...

Either way, I was playing int he mud both times my servo went out...so definetly no more mud!!!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
will she start again? joshtank General Technical & Electrical 4 01-10-2011 01:42 PM
She Makes My Pants Tighten Up Again silverbullet32 Snapshots 25 08-19-2009 10:43 PM
Well she's in the shop Nate97Ranger Drivetrain Tech 14 03-10-2007 07:41 AM
She's in the shop... W1CKY General Ford Ranger Discussion 1 06-14-2004 03:01 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:13 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.