98 Ford Ranger - two wires that are on the same harness as the AC Compressor - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-23-2016
Member
Thread Starter
 
Join Date: Sep 2016
Location: Oakland, Ca
Posts: 3
98 Ford Ranger - two wires that are on the same harness as the AC Compressor

Hi guys and gals,

I just replaced the heads on my 98 ranger and like an idiot - I didn't label the connectors as I removed them.

All was well until the last connector - I can not find.

On a 1998 RAnger 2.5l, on the same harness as the ac Compressor, there is one connector to some sensor I am guessing that I can't find the connection to.

The wires are red/yellow and black/white!

Dear god someone help me.

Thanks
Reply With Quote
  #2  
Old 09-23-2016
Member
Thread Starter
 
Join Date: Sep 2016
Location: Oakland, Ca
Posts: 3
If any of you guys have a 2.5L and could look under the hood

and maybe snap a pic, it would seriously cure this OCD fit I'm having.

P.S. The truck starts and runs but I'm not sure if that connector is going to F things up!

Thanks fellas
Reply With Quote
  #3  
Old 09-24-2016
RF Veteran
iTrader: (1)
 
Join Date: Jan 2014
Location: Vancouver, BC
Posts: 6,277
Have 1996, 1997 and 1999 wiring diagrams can't see a Red/Yellow wire used in engine bay
Black/white is a Ground wire
Reply With Quote
  #4  
Old 09-24-2016
Member
Thread Starter
 
Join Date: Sep 2016
Location: Oakland, Ca
Posts: 3
Problem Found!

Quote:
Originally Posted by RonD View Post
Have 1996, 1997 and 1999 wiring diagrams can't see a Red/Yellow wire used in engine bay
Black/white is a Ground wire
Thanks I looked on clymers wiring diagram and couldn't find it either. But last night, as I was digging back into the motor because I now have an oil leak coming from somewhere, my girlfriend asked what the refrigerant port was and as I was explaining, found the connection was on the that pipe!

Now for that oil leak!

Thanks for the reply!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Adding a new horn to the same harness dogfish246 General Technical & Electrical 9 01-15-2015 08:39 PM
Want to Buy: Wiring harness 04/05 manual wiring harness Cody.mckinley Interior, Exterior, Electrical, & Misc. 0 10-14-2013 02:28 PM
Wiring issue 1996 2.3 5spd tranny harness to main harness 6 wire plug crushed! HELP! DJDev Drivetrain Tech 0 10-28-2012 08:50 PM
Plugs/Wires (wires bad) ROSCO 4.0L OHV & SOHC V6 Tech 8 11-02-2011 11:01 AM
Two tone, or not two tone... Sixt9coug Exterior Semi-Tech 20 12-13-2009 06:02 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:06 AM.