Alternator wires question - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-19-2014
Rob99's Avatar
Member
Thread Starter
 
Join Date: Jan 2005
Location: Nutley, NJ
Posts: 174
Alternator wires question

The OE alt has failed and the replacement only has connections for 2 wires
( the stud bolt with a small nut and the weather pack push in)
where the OE had 3, the 3rd being a single white/black stripe wire with a small gray plastic push in 'spade type'. The replacement is a 130amp. not sure what the OE is maybe 90/95 amp.
'02 4.0 Auto
TIA Rob.

Last edited by Rob99; 06-19-2014 at 12:38 PM.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Plugs/Wires (wires bad) ROSCO 4.0L OHV & SOHC V6 Tech 8 11-02-2011 12:01 PM
2003 - 4.0L Spark Plugs/Wires Question Liquidswords32 General Technical & Electrical 9 10-26-2010 10:47 PM
4.0 Here, Question about the Dist.Coil/Wires ramrezz425 General Technical & Electrical 6 11-16-2008 02:15 PM
Plugs and wires question ranger_1999 4.0L OHV & SOHC V6 Tech 1 04-04-2008 07:25 PM
Alternator Question Strider0O0 General Technical & Electrical 5 04-30-2005 09:49 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:39 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.