I'm starting to think my truck has a mind of it's own. - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-28-2010
FULLSCALE's Avatar
Level III Supporter

Thread Starter
iTrader: (12)
 
Join Date: Mar 2009
Location: Clinton, Ontario
Posts: 8,181
I'm starting to think my truck has a mind of it's own.

Well after dealing with this: https://www.ranger-forums.com/f18/st...issues-108645/

My truck is now doing something else kind of weird. I hit unlock on the remote and then as soon as I lift up on the door handle, the truck locks itself again... I can get into the truck fine if I open up the door right away but if I lift the handle and don't open the door I have to hit unlock again because it has locked the door by itself again!
Reply With Quote
  #2  
Old 06-28-2010
01_ranger_4x4's Avatar
Member
iTrader: (4)
 
Join Date: Mar 2009
Location: Muskegon, Michigan
Posts: 3,585
Quote:
Originally Posted by FULLSCALE View Post
Well after dealing with this: https://www.ranger-forums.com/f18/st...issues-108645/

My truck is now doing something else kind of weird. I hit unlock on the remote and then as soon as I lift up on the door handle, the truck locks itself again... I can get into the truck fine if I open up the door right away but if I lift the handle and don't open the door I have to hit unlock again because it has locked the door by itself again!
it may be totally unrelated but my 01 does that when the battery is weak. if i unlock the truck get in and start the truck sometimes the doors lock when i crank it over and soemtimes they lock as soon as i unlock them. its weird but only does it after the truck sits for a couple weeks and the battery is weak.
Reply With Quote
  #3  
Old 06-28-2010
FULLSCALE's Avatar
Level III Supporter

Thread Starter
iTrader: (12)
 
Join Date: Mar 2009
Location: Clinton, Ontario
Posts: 8,181
Hmmm.. I'll have to give the battery a test. It only sat for 2 days and I don't think it did it this morning, I don't remember though!
Reply With Quote
  #4  
Old 06-29-2010
FULLSCALE's Avatar
Level III Supporter

Thread Starter
iTrader: (12)
 
Join Date: Mar 2009
Location: Clinton, Ontario
Posts: 8,181
And now just like the speaker problems I was having, it's not doing it anymore!
Reply With Quote
  #5  
Old 06-29-2010
Member
 
Join Date: Jun 2007
Location: Killafornia
Posts: 1,523
i learned to not ask questions with ford, with honda you always expect everything to be perfect no matter the age and if its not you have a reason to fix, but as rangers go from new ford to old sh!tty ford they just be doin weird a$$ things
Reply With Quote
  #6  
Old 06-29-2010
seed60's Avatar
RF Veteran
iTrader: (15)
 
Join Date: Jun 2008
Location: Mooresville, NC
Posts: 5,584
Quote:
Originally Posted by 01_ranger_4x4 View Post
it may be totally unrelated but my 01 does that when the battery is weak. if i unlock the truck get in and start the truck sometimes the doors lock when i crank it over and soemtimes they lock as soon as i unlock them. its weird but only does it after the truck sits for a couple weeks and the battery is weak.
x2
Reply With Quote
  #7  
Old 06-29-2010
buggman's Avatar
Member
iTrader: (38)
 
Join Date: Apr 2007
Location: Dougal County
Posts: 1,648
When was the last time you changed or cleaned the battery in your remote?

You could have a weak remote battery or the contacts could be dirty.

My remote works for about a week then I have to open it up & pry up on the contacts a little to get it to work again... after that, it'll work fine for about another week.
Reply With Quote
  #8  
Old 06-30-2010
FULLSCALE's Avatar
Level III Supporter

Thread Starter
iTrader: (12)
 
Join Date: Mar 2009
Location: Clinton, Ontario
Posts: 8,181
I changed it not too long ago, but I'll open it up again and have a look!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
made my own custom box what you think Betts138 Audio & Video Tech 4 05-25-2010 08:55 PM
horrible starting, revs up after starting. smokindmax SOHC - 2.3L & 2.5L Lima Engines 5 09-01-2009 11:33 AM
Bored out of my mind..cleaned the truck and took pics.... Yep...56k no....enjoy... Redneckstone Snapshots 70 04-05-2009 08:05 PM
Well something new has come to my mind attention... TrePaul86 General Ford Ranger Discussion 49 02-13-2009 10:57 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:15 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.