Intermitant starting problem - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 06-08-2012
DRB DRB is offline
Member
Thread Starter
 
Join Date: Jun 2012
Location: Evansville, IN
Posts: 9
Intermitant starting problem

I have a 2002 Ranger with a 4.0 engine. It has about 66,000 miles on it. Every once in a while, after driving it a short distance (2 to 10 miles), it will not start. If I leave it sit till it cools it will start. It has stranded me about four times so far. I have checked it for codes and there are none.

I am afraid to drive it.

Thanks,

Don
Reply With Quote
  #2  
Old 06-08-2012
Member
 
Join Date: Jan 2012
Location: Jefferson City, MO
Posts: 13
I had the same issue with my '02 4.0 about a year and a half ago. If it was a cold start it would start just fine. Drive it a short distance and let it sit for a few and then try to start again and it was harder than hell to start (almost like it was flooded). After I'd get it started (which was a trick) it would run like crap and almost die at stop lights...anyway mine turned out to be an ECT (Engine Coolant Temperature) sensor and there was no CEL with mine either. Hope this helps!
Reply With Quote
  #3  
Old 06-08-2012
DRB DRB is offline
Member
Thread Starter
 
Join Date: Jun 2012
Location: Evansville, IN
Posts: 9
Thanks Mike,

I will check that out. Mine runs fine before and after the time that it will not start.

Thanks,

Don
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
horrible starting, revs up after starting. smokindmax SOHC - 2.3L & 2.5L Lima Engines 5 09-01-2009 11:33 AM
Diagnose this (possibly) simple no-starting problem bleech1 4.0L OHV & SOHC V6 Tech 12 11-25-2008 05:26 PM
starting problem...kinda yellow_edge General Ford Ranger Discussion 2 08-31-2008 04:34 PM
Starting Problem Need help asap Shadowviper SOHC - 2.3L & 2.5L Lima Engines 8 11-16-2005 03:02 PM
Major Starting problem !! Help !! Mootz 4.0L OHV & SOHC V6 Tech 4 04-28-2005 07:45 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:12 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.