no "cold" with temp knob. movement - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-02-2010
Member
Thread Starter
 
Join Date: Jun 2009
Location: hampshire, illinois
Posts: 104
no "cold" with temp ****. movement

97 2.3 5 spd 2wd. truck's a/c doesnt work, but compressor cycles. no matter what it blows hot air, even in cold months like now (40 to 50 at night) it still blows hot air with the temp **** all the way to the left (cold). this leads me to believe my problem for no a/c or cold air is because my blend door is stuck on hot somehow. anybody know if these climate controls are vacuum or electonically controlled? anyway for me to test mine? perhaps with a dvom or something?
Reply With Quote
  #2  
Old 10-04-2010
Member
Thread Starter
 
Join Date: Jun 2009
Location: hampshire, illinois
Posts: 104
anybody got any info? maybe somethin from all data?
Reply With Quote
  #3  
Old 10-10-2010
Member
 
Join Date: Jun 2010
Location: burbank ca
Posts: 58
Look for a vacuum line cracked/disconnected.
Reply With Quote
  #4  
Old 10-11-2010
Member
 
Join Date: Nov 2005
Location: Elizabeth City, NC
Posts: 767
If you pop the glovebox door open and watch, you can see the blend door actuate on the top. A lot of times, the pin snaps. Here's an example..or two

Free Ford Blend Door Fix
The Last Resort Ford Blend Door Fix
Reply With Quote
  #5  
Old 10-12-2010
__Arod__'s Avatar
Member
 
Join Date: Apr 2010
Location: Central Florida
Posts: 287
I had that problem in my old ranger. I pretty much followed that guide and stuck a pin sideways in it. Problem solved!!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
97 Ranger - Temp blows hot no matter where temperature control knob is located monon43 General Technical & Electrical 1 08-25-2013 09:49 PM
Tensioner pulley movement? Ranger928 4.0L OHV & SOHC V6 Tech 13 04-12-2009 09:02 PM
odd movement hawkman-rcu General Ford Ranger Discussion 2 04-04-2009 08:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:07 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.