no spark?! - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-20-2011
Member
Thread Starter
 
Join Date: Jan 2011
Location: sterling heights,mi
Posts: 3
no spark?!

so heres the deal i just bought my truck bout 6 months ago and its ran great...granted i blew a plug in it about a month or two ago got tht fixed and now im not gettin any spark..im gettin spark on the passanger side but not the driver i checked the coil and it was bad so i changed it out tried it and stil got nothing...do u guys have any ideas as to why it might not be getting spark?? any assitance would be appreciated
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Spark Plugs Wires & Spark Plugs vancouverisland 4.0L OHV & SOHC V6 Tech 8 07-26-2017 12:28 AM
spark plugs and wires gatorblue92 2.9L & 3.0L V6 Tech 18 10-04-2005 09:20 PM
Spark plugs & wires Diabolic SOHC - 2.3L & 2.5L Lima Engines 9 03-28-2005 04:49 PM
spark plugs 04edge 2.9L & 3.0L V6 Tech 14 03-17-2005 03:58 PM
Noise supression / shielded spark plugs and wires?? FireRanger General Ford Ranger Discussion 13 11-04-2004 06:34 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.