OHC question - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 02-21-2009
silverstreak4x4's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: Brighton, Michigan
Posts: 979
OHC question

Sorry guys you probably get tired of hearing about OHC's. I put mine in today and everything seems to work the way it should except for the temperature reading, it is reading -40 degrees in F and C. I did hook up to the VSS. What do you guys think?
Reply With Quote
  #2  
Old 02-21-2009
SVT01RANGER's Avatar
Member
iTrader: (2)
 
Join Date: Jun 2004
Location: West Eugene, OR
Posts: 3,634
and you hooked up the temp sensor? if so, you may have a bad sensor
Reply With Quote
  #3  
Old 02-21-2009
Mykhael's Avatar
Member
iTrader: (3)
 
Join Date: Sep 2004
Location: .
Posts: 4,197
Bad sensor
Bad connection on the temp sensor connections

Check connections first
Reply With Quote
  #4  
Old 02-22-2009
texasfan1000's Avatar
Member
 
Join Date: Sep 2006
Location: Amarillo, TX
Posts: 629
Mine said the same until I got the temp sensor hooked up. You can get a new one at any auto parts store I believe.
Reply With Quote
  #5  
Old 02-22-2009
silverstreak4x4's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: Brighton, Michigan
Posts: 979
i have also noticed that my dimmer switch is backwards when my gauge cluster dims the ohc gets brighter
Reply With Quote
  #6  
Old 02-22-2009
Spirochets's Avatar
Member
 
Join Date: Jun 2008
Location: Lafayette, La
Posts: 291
Quote:
Originally Posted by silverstreak4x4 View Post
i have also noticed that my dimmer switch is backwards when my gauge cluster dims the ohc gets brighter
The dimmer is suppose to work? wow lol mine dosen't oh well might check it when I put a new deck in, Yea it is probably your temp sensor.
Reply With Quote
  #7  
Old 02-23-2009
V8 Level II's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Nov 2004
Location: Michigan
Posts: 7,833
Quote:
Originally Posted by silverstreak4x4 View Post
i have also noticed that my dimmer switch is backwards when my gauge cluster dims the ohc gets brighter
Some Rangers have trouble with this and some don't. It might have something to do with the year of the console. I had to install a 99 Explorer dimming module to make my 99 console stop doing that. It is not plug and play though.
Reply With Quote
  #8  
Old 02-23-2009
silverstreak4x4's Avatar
Member
Thread Starter
 
Join Date: Aug 2008
Location: Brighton, Michigan
Posts: 979
My console is from a 98 Im not to worried about it because the ohc only gets brighter when the dash lights are totally dimmed down.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
For Sale: Tan OHC , Gray OHC and Auto Dimming mirror - GA MugenCRX04 Interior, Exterior, Electrical, & Misc. 12 09-29-2009 04:18 PM
another OHC question crawly1025 Interior Semi-Tech 6 12-05-2008 04:11 PM
OHC Question Spirochets Interior Semi-Tech 10 09-20-2008 11:43 PM
OHC question crawly1025 Interior Semi-Tech 14 07-06-2006 11:53 AM
Another OHC Question JDogg646 Interior Semi-Tech 6 05-12-2006 02:41 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 10:55 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.