PATS problem - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-04-2009
Member
Thread Starter
 
Join Date: Apr 2009
Location: west islip, ny
Posts: 4
PATS problem

hi guys--i am a new member and this is my first post

i have a 1999 3.0 4x4 with 165,00 miles--worked fine for the last three years that i have owned it untill about a month ago--here are the details

when the truck was used daily to go back and forth to work this snowy winter it would start every morning without fail--when the weather got better i parked it in the driveway and used my everyday car
after it sat for a week or so i went to start it one saturday to go to Loews and the anti theft light flashed rapidly the engine turned over but wouldnt fire up---here is what i did

disconnected the battery for an hour--in my mind i was rebooting the computer-(i also put new battery terminal connectors on)
well it started--i used the truck several times during the weekend and everything was ok
after a couple of days sitting in the driveway--same thing--i read a bunch of posts about the keys--went back out and turned the key on and off about 10 times and finally the light stopped flashing and it started--(i have both original keys) it eventually starts when i do the on off thing but the last time i did it it took about 10 minutes

finally-i took it to a locksmith and they put a new transceiver in----
unfortunately--- it was no help and i am back to doing the on off thing

i guess the system is having trouble reading the transponder in the key

any ideas or suggestions?
Reply With Quote
  #2  
Old 05-05-2009
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
Plugged fuel filter or the fuel pump has seen it's last days.
By turning the key on and off the pump is given a chance to build up pressure in the lines.
Reply With Quote
  #3  
Old 05-05-2009
Member
Thread Starter
 
Join Date: Apr 2009
Location: west islip, ny
Posts: 4
is there an in line filter i should try first?
Reply With Quote
  #4  
Old 05-05-2009
Member
 
Join Date: Mar 2007
Location: Upstate,NY
Posts: 2,598
Yes,it should be mounted on the inside driver's side frame rail.You may need the special to remove the lines,and be prepared to get doused with a little fuel.
Reply With Quote
  #5  
Old 05-07-2009
annguyen1981's Avatar
Member
iTrader: (4)
 
Join Date: Apr 2009
Location: Chicopee, MA
Posts: 1,888
looks like you have the same problem as this member.
https://www.ranger-forums.com/forum2...ad.php?t=84944

get your PATS reprogrammed.

EDIT: nevermind... I somehow skipped a whole sentence in your post. lol sounds SIMILAR, but not exact...
Reply With Quote
  #6  
Old 05-11-2009
Member
Thread Starter
 
Join Date: Apr 2009
Location: west islip, ny
Posts: 4
it fired up cold during the week then just blinked on saturday morning so i just left the key in the ignition in the on position for about 15 minutes--when i came back the light was off and it started up

whats up with this thing?
Reply With Quote
  #7  
Old 05-11-2009
malydeen's Avatar
Member
iTrader: (12)
 
Join Date: Jul 2007
Location: Minneapolis, MN
Posts: 632
Best thing to do would be to just get this:

http://cgi.ebay.com/DEI-Upgradable-Ford-Xpresskit-Transponder-Override-XK04_W0QQitemZ380122403732QQcmdZViewItemQQptZLH_De faultDomain_0?hash=item58810f9394&_trksid=p3286.c0 .m14&_trkparms=72%3A1205|66%3A2|65%3A12|39%3A1|240 %3A1318|301%3A1|293%3A1|294%3A50

It will completely over ride the PATS system. Just attach the brown wire to a ground instead of a remote start. Its pretty simple to wire, just splice the 4 wires to the wires on the PATS connector and then attach the brown to ground and you are done.

NOTE: This will COMPLETELY bypass your PATS system and you will no longer have that security feature. If you really wanted to you could attach that brown wire to a switch so that it would only bypass when you are having trouble.

Private Message me with any questions
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wiring PATS into non-pats vehicle dayton525 General Technical & Electrical 3 12-07-2011 10:00 PM
I lost my only PATS key to my car. What can i do now? dan4g63 General Technical & Electrical 16 04-24-2011 01:15 PM
Ebay & PATS Keys.. Friend or Foe?? VulcanMotor~PowerHouse General Technical & Electrical 30 12-19-2006 03:23 PM
How-To: Programming PATS Keys V8 Level II Interior, Exterior, & Electrical 1 12-04-2006 04:03 PM
Major problem with my truck, think it is PATS related..... jdugan4859 General Ford Ranger Discussion 16 11-20-2004 02:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 07:16 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.