Starting Issue on 4.0 - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-09-2013
Member
Thread Starter
 
Join Date: Nov 2013
Location: Van BC
Posts: 3
Starting Issue on 4.0

Hi everybody,

I have a 2008 fx4 4.0L that has developed an issue starting. It starts perfectly when cold. It sometimes does not start when im away from the vehicle for an hour or so, after driving it. It will crank, but crank weakly and won't start. If I jump it, it starts right away. I don't think it's the battery because it starts right away when cold. Starter motor need replacing? bad plugs? Any advice is appreciated.

thx
Reply With Quote
  #2  
Old 11-09-2013
Member
Thread Starter
 
Join Date: Nov 2013
Location: Van BC
Posts: 3
oops.. ill repost in the 4L forum, yup.. newbie i am.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
starting issue ranger dad 4.0L OHV & SOHC V6 Tech 5 07-11-2010 06:43 PM
1983 Ranger starting issue jdubau55 General Technical & Electrical 0 10-06-2009 10:14 PM
horrible starting, revs up after starting. smokindmax SOHC - 2.3L & 2.5L Lima Engines 5 09-01-2009 11:33 AM
Starting issue need help!!! littlered 2.9L & 3.0L V6 Tech 1 07-19-2009 12:30 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:14 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.