Stuck in 4hi - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-21-2008
thesoundmaster's Avatar
Member
Thread Starter
 
Join Date: Mar 2007
Location: Centennial CO
Posts: 5
Stuck in 4hi

Just as the title says. I didn't realize it until today when I made a corner and the front end started skipping. At first I thought it was my tires since they're bald, but then started thinking it had to be related to 4wd. I was up wheeling on Saturday and thought it had come out of 4hi when I got off the trail, drove like it was in 2wd, handles like normal (front bounces because of bad susp. componants) and thought everything was working fine. Well I decided when I went to go grab dinner to pull a circle in the parking lot at work with the selecter in 2wd, sure enough the front started hopping and chirping. Drove to Tacobell, got my food, and as I was in the lot again at work, I decided to put it in 4 low and bring it back to 2wd just like normal hoping to free something up, no luck, it's still stuck...


... so long winded explaination, what can I do to get it out of 4wd to drive it home to work on the damn shift motor?
Reply With Quote
  #2  
Old 04-21-2008
06fx4 L2's Avatar
Member
 
Join Date: Mar 2007
Location: SO CAL
Posts: 430
remove the front driveshaft? proably the ezest and quickest thing to do.


JOSH
Reply With Quote
  #3  
Old 04-21-2008
Toreador4x4's Avatar
Member
iTrader: (6)
 
Join Date: Apr 2007
Location: Livonia, MI
Posts: 3,958
remove the shift motor and manually put it in 2wd...or tap the shift motor with a hammer while someone moves the ****
Reply With Quote
  #4  
Old 04-21-2008
blegit's Avatar
Member
 
Join Date: Jan 2008
Location: Las Vegas, NV
Posts: 219
i say F**k it and drive in 4wd 24/7. never worry bout gettin stuck!!!! ya dig?
Reply With Quote
  #5  
Old 04-21-2008
thesoundmaster's Avatar
Member
Thread Starter
 
Join Date: Mar 2007
Location: Centennial CO
Posts: 5
Got it out of 4wd at work, took a hammer, tapped on the motor, then drove to the end of the lot and it came out. Looks like I'll be replacing the motor sooner than I thought
Reply With Quote
  #6  
Old 04-21-2008
blegit's Avatar
Member
 
Join Date: Jan 2008
Location: Las Vegas, NV
Posts: 219
Noooooo!!!!!!
Reply With Quote
  #7  
Old 04-22-2008
Prerunner-Ranger's Avatar
Level I Supporter
 
Join Date: Feb 2008
Location: Lancaster, CA.
Posts: 2,280
lol
Reply With Quote
  #8  
Old 04-22-2008
Member
 
Join Date: Nov 2005
Location: Elizabeth City, NC
Posts: 767
Reply With Quote
  #9  
Old 04-22-2008
n3elz's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Kennett Square, PA
Posts: 10,620
Quote:
Originally Posted by Earl43P View Post

Perfect. I was going to link that one myself, lol. Although I get tired of answering this question again and again. It would be nice if people searched now and then.
Reply With Quote
  #10  
Old 04-23-2008
thesoundmaster's Avatar
Member
Thread Starter
 
Join Date: Mar 2007
Location: Centennial CO
Posts: 5
Quote:
Originally Posted by n3elz View Post
Perfect. I was going to link that one myself, lol. Although I get tired of answering this question again and again. It would be nice if people searched now and then.

Ya know, I searched high and low on TRS for the answer, not thinking it was on Explorerforum... LOL

Thursday I'll pull it and clean it up a bit, see if I can't get it to start working again.

Still need to figure out the chatter or skipping my front end is doing on left hand turns
Reply With Quote
  #11  
Old 04-23-2008
Member
 
Join Date: Nov 2005
Location: Elizabeth City, NC
Posts: 767
Quote:
Originally Posted by n3elz View Post
Perfect. I was going to link that one myself, lol. Although I get tired of answering this question again and again. It would be nice if people searched now and then.

Glad to help take the load.

I bookmarked that link the very first time I saw you post it.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Truck won't move sometimes in 4Hi Blackhawk General Ford Ranger Discussion 12 12-27-2008 09:57 AM
does 4hi work in reverse? FMD Drivetrain Tech 4 03-25-2007 07:42 AM
4hi/4lo lights flashing redneckbrat Drivetrain Tech 11 03-18-2007 10:12 AM
Stuck shadyluke General Ford Ranger Discussion 11 04-05-2005 05:14 PM
AC Stuck on "Defrost"... help... rngprerunner General Technical & Electrical 31 12-16-2004 11:28 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 12:58 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.