Truck won't move sometimes in 4Hi - Ranger-Forums - The Ultimate Ford Ranger Resource


General Ford Ranger Discussion General discussion of the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-26-2008
Blackhawk's Avatar
Member
Thread Starter
 
Join Date: Jun 2007
Location: WI
Posts: 586
Truck won't move sometimes in 4Hi

Kinda weird i was kinda wheelin today and was backing out of a ditch. It was pretty steep and i had it in 4Hi. I had the petal to the floor and about 3/4 the way up the hill the tires just stopped. I could rev the engine but the tires wouldn't go in reverse. It could go forward though. I could also stick it in 4Lo and spin the tires. I have noticed this before, and it always happens on hills. Is the engine just not powerful enough?
Reply With Quote
  #2  
Old 12-26-2008
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
Probably just not enough torque. It looks like you are running 35s on stock gearing. Defiantly not enough power.
Reply With Quote
  #3  
Old 12-26-2008
87xlt's Avatar
Member
 
Join Date: Jun 2008
Location: In my truck!
Posts: 875
Auto or 5-speed? Could be the tranny sliping.
Reply With Quote
  #4  
Old 12-26-2008
TrucksGetDirty's Avatar
Member
iTrader: (1)
 
Join Date: Jun 2008
Location: Florida
Posts: 947
I agree with the trans slip or it could be low gearing.
Reply With Quote
  #5  
Old 12-26-2008
Blackhawk's Avatar
Member
Thread Starter
 
Join Date: Jun 2007
Location: WI
Posts: 586
Quote:
Originally Posted by 87xlt View Post
Auto or 5-speed? Could be the tranny sliping.
Its auto. And i kinda doubt its slipping. It only happens under alot of load. Like stopping half way up a hill and trying to start again. On the road it runs tight as a drum.
Reply With Quote
  #6  
Old 12-26-2008
RedOctober's Avatar
Member
 
Join Date: Jun 2008
Location: Anchorage, AK
Posts: 465
sounds like your truck just says no, I'm not gonna do that today... my 96 would say that to me from time to time.. lol...
Reply With Quote
  #7  
Old 12-26-2008
Dustin S's Avatar
Member
 
Join Date: Nov 2007
Location: trenton,GA
Posts: 724
I'm gonna go with "Not enough torque" for $1,000, Alex.
Reply With Quote
  #8  
Old 12-26-2008
rangerboy101's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2007
Location: Winchester, Va
Posts: 8,187
what gears do you have?
Reply With Quote
  #9  
Old 12-27-2008
Blackhawk's Avatar
Member
Thread Starter
 
Join Date: Jun 2007
Location: WI
Posts: 586
Quote:
Originally Posted by rangerboy101 View Post
what gears do you have?
I've got stock 4.10's.
Well i am probably gonna buy some underdrive pulleys from a guy on RPS so hopefully that'll help some.
Reply With Quote
  #10  
Old 12-27-2008
Robin Hood's Avatar
Member
iTrader: (2)
 
Join Date: Aug 2008
Location: AZ
Posts: 789
get 4.56s. UD pulleys aren't going to help that much.
Reply With Quote
  #11  
Old 12-27-2008
Blackhawk's Avatar
Member
Thread Starter
 
Join Date: Jun 2007
Location: WI
Posts: 586
Well if this guy sells them to me i will get them pretty cheap so if they do anything i will be happy.

What makes you say they won't help much? Have you had any experience? I suppose i wouldn't mind hearing both sides of these things.
Reply With Quote
  #12  
Old 12-27-2008
black-n-blue's Avatar
Member
 
Join Date: May 2005
Location: Garner, NC
Posts: 810
Jon if you get in a situation like that again i would be careful.. when the engine is revving and your tires aren't moving thats your torque converter just spinning.. its a good way to mess up your trans.. just put it in 4 lo and it would help the situation
Reply With Quote
  #13  
Old 12-27-2008
Robin Hood's Avatar
Member
iTrader: (2)
 
Join Date: Aug 2008
Location: AZ
Posts: 789
well i mean i've heard the UD pulleys arent as beneficial for the 4.0 as the ones for the 3.0... and it's not gunna give you that extra oomph to get out of a hole. gears are going to be much better.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
94 "sometimes" won't start hello_rick General Technical & Electrical 2 10-10-2010 12:35 AM
Tranny won't go into reverse... sometimes heaton84 Drivetrain Tech 0 08-21-2009 02:16 PM
Stuck in 4hi thesoundmaster General Technical & Electrical 10 04-23-2008 09:04 AM
does 4hi work in reverse? FMD Drivetrain Tech 4 03-25-2007 07:42 AM
4hi/4lo lights flashing redneckbrat Drivetrain Tech 11 03-18-2007 10:12 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 11:16 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.