Truck started shaking real bad - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #26  
Old 11-25-2007
JASONGR81's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: SPRINGFIELD, OHIO
Posts: 96
I changed the plug and the same. The idle did not change at all.

So What could it be?

Coil Pack or Wire?
Reply With Quote
  #27  
Old 11-25-2007
eguy208's Avatar
Member
 
Join Date: Feb 2006
Location: Ga
Posts: 311
I would say the coil pack.

-Levino
Reply With Quote
  #28  
Old 11-25-2007
JASONGR81's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: SPRINGFIELD, OHIO
Posts: 96
The weird thing about it is I forgot to mention that when I take the wire off the coil pack there is still an arc that goes from the coil pack to the wire and from the plug to the wire.

I am lost. And dont have that much money for new parts right now.
Reply With Quote
  #29  
Old 11-25-2007
eguy208's Avatar
Member
 
Join Date: Feb 2006
Location: Ga
Posts: 311
Then its not the coil pack.

Let me get this straight, while the engine was running, you removed the plugs from the spark plugs and only #5 didn't change the idle?

If the coil pack is sending a voltage but the new spark plug still isn't firing, then I'm lost. Maybe your gap is incorrect, or the wire is shot. Maybe you're not getting compression?

I am by no means a mechanic.....

-Levino
Reply With Quote
  #30  
Old 11-25-2007
JASONGR81's Avatar
Member
Thread Starter
 
Join Date: Nov 2006
Location: SPRINGFIELD, OHIO
Posts: 96
Correct.

The #5 was the only one that didnt change idle.

I checked the gap and it was correct.

I was searchingearlier and found that you can spray water little mist's over the wires to see if the wires are bad.

I will try that.

Maybe a bac cylinder or something else. I am going to take it to a local dealer and they can figure it out.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Truck is shaking very bad. Please help! GoGators 2.9L & 3.0L V6 Tech 3 03-06-2014 10:18 PM
Truck is shaking very bad. Please help! GoGators Suspension Tech 0 03-06-2014 05:00 PM
The_Dealer: Bad Deal Bad Member Bad Sell! LayingFrame89 Ranger Products, Company, & Member Reviews 34 12-01-2007 07:59 AM
Stock Drivesaft with RCD = BAD BAD BAD PICS INSIDE ranger General Ford Ranger Discussion 32 07-31-2007 12:50 PM
ALL offroaders are BAD BAD BAD! FMD General Ford Ranger Discussion 13 04-25-2006 08:21 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:36 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.