Wierd symptms - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-13-2007
Member
Thread Starter
 
Join Date: Jan 2007
Location: Millington Tn
Posts: 132
Wierd symptms

Ok. I have an 04, 4.0, extended cab, edge, 2wd, uh... its also Grey.

Any way. I got a weird symptom. I was driving to work this morning. As I was getting close (1/2 mile or so) driving 25 mph, i took my seat belt off. As I pushed the button and it released the seat belt light lit up i got the following. Seat belt light, Door ajar, and low fuel. I donít remember if there was a chime but I think there was. All the gauges went from where they were to full CCW to Full CW and then back to normal. I put the belt on and then the lights went out.

I parked and went to work and forgot about it till lunch. I went out for lunch today and as I was describing the symptoms to my passenger it did it again. Oddly enough it did it without me taking off the seat belt. Here is another odd thing. It did it at almost the same speed and THE EXACT PLACE ON THE ROAD!!! I had the seat belt on. The first time the truck was up to temp after about 20 minutes of driving. The second time after like 5 minutes of idling and a half mile of driving. So it was not warm.

I havenít pulled the codes yet, but there is no check engine light. I have, at the time ĺ tank I got gas last about a week ago. I know or at least I think I tightened the cap like I always to. CLICK CLICK CLICK. After lunch I checked the gas cap. It felt like it was kinda loose. By kinda I mean it turned about ľ or less before it clicked. After that it clicked right away when I tried to tighten it.

Since then I have drove the truck twice and nothing. I will check the cpu this weekend and see what it tells me, even though there is no check engine light. BUT has anybody seen this?

****


Bob, U got any ideas. BTW I didnít get the ďCheck Fuel CapĒ Light.
Reply With Quote
  #2  
Old 12-13-2007
Member
Thread Starter
 
Join Date: Jan 2007
Location: Millington Tn
Posts: 132
Nothing

I am just subscribing to my own post.

Reply With Quote
  #3  
Old 12-13-2007
03XLT's Avatar
Member
 
Join Date: Dec 2005
Location: Fort Ashby, WV
Posts: 225
That graph is FUNNY! I don't have a clue about your symptoms. Sounds almost like a bad ground somewhere. Maybe that one under the hood i've read about on here.
Reply With Quote
  #4  
Old 12-19-2007
Member
Thread Starter
 
Join Date: Jan 2007
Location: Millington Tn
Posts: 132
No Ideas?
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Wierd feeling.... rideac1 4.0L OHV & SOHC V6 Tech 17 11-27-2007 03:58 PM
4.0 wierd idle beachbumfl 4.0L OHV & SOHC V6 Tech 2 06-07-2006 03:01 AM
A WIERD electrical problem... HELP! EdGe_wannabe General Technical & Electrical 5 10-01-2005 03:15 AM
Wierd Tranny Problem Q's TheManInBlack Drivetrain Tech 9 06-28-2005 02:20 PM
Wierd System Problem. Thoughts? rngprerunner Audio & Video Tech 7 03-14-2005 05:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 03:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.