wipers stopped working - relay or motor? 2002 4.0 - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

View Poll Results: whats wrong?
motor 0 0%
relay 1 100.00%
something else 0 0%
Voters: 1. You may not vote on this poll

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 09-01-2010
Member
Thread Starter
 
Join Date: Nov 2006
Location: Springfield, MO
Posts: 399
wipers stopped working - relay or motor? 2002 4.0

i think the switch is still good because the washer spray works. also blinkers and headlights work fine. a faint whine noise is heard when switch is turned, it changes pitches when different speeds are selected.

wiper blades turn freely by hand, connection to motor seems solid and correct... if changing relays around tomorrow doesn't fix it then i will try to test the motor somehow i guess.
Reply With Quote
  #2  
Old 09-01-2010
malydeen's Avatar
Member
iTrader: (12)
 
Join Date: Jul 2007
Location: Minneapolis, MN
Posts: 632
Sounds like the same problems I had when my motor went out. One tip of advice for when you replace it. There is a little door that is held in place with the screw on the center of the fire wall right behind the engine. You will need to remove that. I tried to do it without removing it and I swore alot before just giving up and popping it out.
Reply With Quote
  #3  
Old 09-01-2010
Member
Thread Starter
 
Join Date: Nov 2006
Location: Springfield, MO
Posts: 399
i saw your threads. i got some good advise earlier on relays. the easiest way to test is to move them around, and that is easy way to check. i just haven't had a chance tonight to try that. I'm leaning toward motor myself at this point but they are around a 100 new and it sounds like they can be a pita to replace.
Reply With Quote
  #4  
Old 09-02-2010
Member
Thread Starter
 
Join Date: Nov 2006
Location: Springfield, MO
Posts: 399
and i thought that using a poll would make people interested in an electrical problem, i guess that was stupid. so i'm pretty sure its the motor or linkage, having it looked at by a shop to verify before i replace the motor.
Reply With Quote
  #5  
Old 09-04-2010
Member
Thread Starter
 
Join Date: Nov 2006
Location: Springfield, MO
Posts: 399
it was the wiper transmission...
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
signals, wipers, brake lights stopped sam2015 General Technical & Electrical 11 08-12-2015 01:11 PM
Heat blower stopped, then started, now stopped heat works nanookc General Technical & Electrical 4 02-17-2015 02:18 PM
new type of relay/fuse panel and heavy duty relay cheese_man General Technical & Electrical 1 07-18-2014 04:25 AM
Wipers and Washer Fluid Squirter Stopped working 95whitelightning General Technical & Electrical 6 10-30-2010 09:20 PM
Odometer stopped working robert99ranger Interior Semi-Tech 4 09-15-2008 05:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.