Wipers and Washer Fluid Squirter Stopped working - Ranger-Forums - The Ultimate Ford Ranger Resource


General Technical & Electrical General technical and electrical discussion for the Ford Ranger that does not fit in any other sub-forum.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-30-2010
Member
Thread Starter
 
Join Date: May 2010
Location: Hamilton,Ontario
Posts: 17
Icon5 Wipers and Washer Fluid Squirter Stopped working

Hey Guys,
My Washer Fluid Squirter and wipers stopped working the same time. My father inlaw moved my truck and the wipers wiped then when i went to check them for getting it ready to safety they didnt work. I cleaned the switch and check for voltage at the wiper to which it has power but they dont work and the squirter doesnt work at all right now. Could it be the Gem module not sending the run stop signals???? Any Help would be appreciated
Reply With Quote
  #2  
Old 06-06-2010
03DualSport's Avatar
Member
 
Join Date: Jul 2005
Location: Wimberley, Tx
Posts: 260
might be the multifunction switch. check your fuses first
Reply With Quote
  #3  
Old 06-06-2010
Member
Thread Starter
 
Join Date: May 2010
Location: Hamilton,Ontario
Posts: 17
it ended up being the gem...i unplugged it then plugged it back in and they worked for two days...then they stopped....went to the wreckers got another gem....installed it and no problems thus far plus my door chime and interior light works now.....looked at the old gems board and it had the chime vicously removed and i think there was a crack in the board....next step....changing out the interior
Reply With Quote
  #4  
Old 07-20-2010
Member
 
Join Date: Jul 2010
Location: Glendale, AZ
Posts: 27
So, what is the GEM, and where is it located?
I am having this same problem...
Reply With Quote
  #5  
Old 08-28-2010
Member
Thread Starter
 
Join Date: May 2010
Location: Hamilton,Ontario
Posts: 17
The gem is located to the left of the radio. You'll need to pull the radio out to get to it though. Then unplug the bottom connector then plug it back in and they should work then
Reply With Quote
  #6  
Old 10-21-2010
Member
 
Join Date: Oct 2010
Location: warner robins, ga
Posts: 1
little help on washer sprayer

what about if the wipers work even intermittently but the washer will not
ford place is trying to sell me a wiper module big bucks
suggestions
Reply With Quote
  #7  
Old 10-30-2010
Member
 
Join Date: Aug 2010
Location: ANAHEIM, CA
Posts: 17
Quote:
Originally Posted by jbeene View Post
what about if the wipers work even intermittently but the washer will not
ford place is trying to sell me a wiper module big bucks
suggestions
I had the same problem, just pick up a new multifunction switch from autozone, I got one for something like $70 and it took maybe 10 minutes to swap out. Fixed the problem right away!
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
signals, wipers, brake lights stopped sam2015 General Technical & Electrical 11 08-12-2015 01:11 PM
Heat blower stopped, then started, now stopped heat works nanookc General Technical & Electrical 4 02-17-2015 02:18 PM
wipers stopped working - relay or motor? 2002 4.0 Noone General Technical & Electrical 4 09-04-2010 03:55 PM
cruise control stopped working after tranny fluid change. mps01r6 2.9L & 3.0L V6 Tech 11 03-18-2009 06:37 PM
Washer Fluid heater klc317 New Ideas 13 11-30-2006 10:06 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:16 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.