ohc help - Ranger-Forums - The Ultimate Ford Ranger Resource


Interior Semi-Tech General discussion of interior for the Ford Ranger.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-18-2011
TF02RANGER's Avatar
Member
Thread Starter
 
Join Date: Sep 2011
Location: ...
Posts: 35
ohc help

hi all, so i recently installed my ohc which i love but the temp dont read correctly it reads way colder than it is. the temp sensor is hooked up the the blue/yellow and blue/white wire on the connector. the temp semsor also has the blue/yellow and blue/white wire. cant figure it out. i have swapped temp sensors and display units and reran wires to temp sender which is behind front valance, still no change...any suggestions..thanks in advance
Reply With Quote
  #2  
Old 11-18-2011
99offroadrngr's Avatar
TOYOTA
iTrader: (37)
 
Join Date: Jul 2007
Location: Massachusetts
Posts: 11,728
although the calibration is for the compass, did you try setting it to the right zone and doing the circle crap? mine had the same problem til i did that it actually said like -30
Reply With Quote
  #3  
Old 11-18-2011
TF02RANGER's Avatar
Member
Thread Starter
 
Join Date: Sep 2011
Location: ...
Posts: 35
yea i did this and it didnt work for the temp. did for the compass tho. so thats when i reran the wires going to it making sure i didnt pinch or cut the wires while installing them. but maybe ill try it again. thanx for input i can use any help i can get cause its pissing me off such a simple install and its kicking my ***.
Reply With Quote
  #4  
Old 11-18-2011
fourliter dan's Avatar
Member
 
Join Date: Dec 2007
Location: Lebanon, OR
Posts: 2,229
did you hook up the VSS? that can cause a faulty reading as well. that will be the grey/black wire
Reply With Quote
  #5  
Old 11-18-2011
TF02RANGER's Avatar
Member
Thread Starter
 
Join Date: Sep 2011
Location: ...
Posts: 35
Yea sorry I meant to put that in there. but yes i did it was the only grey and black wire going to the gem that i saw .
Reply With Quote
  #6  
Old 11-18-2011
TF02RANGER's Avatar
Member
Thread Starter
 
Join Date: Sep 2011
Location: ...
Posts: 35
https://www.ranger-forums.com/interior-exterior-electrical-misc-119/ford-explorer-ohcs-auto-dim-mirror-oh-127994/

in this link i see 2 different style temp senders i have the one all the way to the right, does it matter which one i have?
Reply With Quote
  #7  
Old 11-18-2011
fourliter dan's Avatar
Member
 
Join Date: Dec 2007
Location: Lebanon, OR
Posts: 2,229
the sender could be faulty, i would maybe try a different one and go from there
Reply With Quote
  #8  
Old 11-18-2011
TF02RANGER's Avatar
Member
Thread Starter
 
Join Date: Sep 2011
Location: ...
Posts: 35
yea been there done that. unfortunalty i think i covered all the easy things. i have 3 display units and 2 temp senders and all do the same thing
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
For Sale: Tan OHC , Gray OHC and Auto Dimming mirror - GA MugenCRX04 Interior, Exterior, Electrical, & Misc. 12 09-29-2009 04:18 PM
PLEASE HELP....OHC ??'s AirborneJordan General Technical & Electrical 9 08-04-2007 09:47 AM
Help Quick, Truck Torn Apart! OHC ???'s 05RangerXLT General Ford Ranger Discussion 17 01-30-2007 06:30 PM
Help please OHC bryanjints Interior Semi-Tech 7 07-08-2006 10:23 AM
I give up, need wiring help for the ohc. straightedge Interior Semi-Tech 19 06-27-2005 03:18 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:56 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.