Am I imagining things? Need input from you members. - Page 2 - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Closed Thread
 
LinkBack Thread Tools Search this Thread
  #26  
Old 10-21-2006
Roach2004's Avatar
RF Veteran
iTrader: (3)
 
Join Date: May 2005
Location: Houston, TX
Posts: 8,320
Yea it has RABBLE RABBLE RABBLE!
  #27  
Old 10-21-2006
DaneTrain's Avatar
Member
 
Join Date: Sep 2005
Location: Wellington, CO
Posts: 491
Quote:
Originally Posted by rngprerunner
EXTEAMLY SLOW getting to and through the home page... I was going to post something earlyier, but got side tracked... lol..
+1. Plus, I never get any new topics. I am showing like a good number, but it always says it doesn't have anything to show me.
  #28  
Old 10-21-2006
Trevelyn1015's Avatar
Still El Presidente...
 
Join Date: May 2004
Location: Texas
Posts: 4,900
it's moving better now.
  #29  
Old 10-21-2006
mental ambiguity
Unregistered User
 
Posts: n/a
I'll be working on it tomorrow. I'm still seeing some speed issues. Didn't get a chance to today, won't have time to tonight either. Will definitely fight with it tomorrow though.
  #30  
Old 10-21-2006
shadow905's Avatar
Member
iTrader: (10)
 
Join Date: May 2006
Location: Boerne, TX
Posts: 1,997
you should in cpanel just be able to go into mysql databases and optimize the database. its real easy to do. i cant remember how to do it. might be in phpmysql. makes sure all the data is correctly placed and stuff. but you might want to take down the site while you do it. cpanel is great.
  #31  
Old 10-21-2006
slodsm's Avatar
Member
 
Join Date: Jul 2006
Location: Jacksonville NC
Posts: 291
Eh, it's been slow loading the home page for me for over a week. At least the forums still load fast though.
  #32  
Old 10-21-2006
Member
 
Join Date: Nov 2005
Location: Aberdeen and Salisbury MD
Posts: 1,840
Quote:
Originally Posted by kevdeg16
yeah it takes alot longer than usual for the main page to load lately
yea ive noticed that to. before it was like after i typed my password and hit enter to log in it was like BAM main page, now its slow
  #33  
Old 10-21-2006
Member
 
Join Date: Jul 2004
Location: Mississippi
Posts: 1,671
Being a server operator, Ask your server people to do a dump. Or to reboot the server it does seem sluggish. You could run a ping test as well
  #34  
Old 10-22-2006
l2en's Avatar
Member
 
Join Date: Dec 2005
Location: The Keystone State
Posts: 4,521
The home page takes like 30 seconds to appear. It never used to do that until about a week or so ago. The rest of the pages load just a hair slower than normal, I changed my ie home page from the rf home page to the usercp for this very reason. I hardly ever load the main page anymore.

Just as an fyi, my cable connection is fast as all hell and has no problem with any other page. Kind of a bummer.
  #35  
Old 10-22-2006
SteveOh's Avatar
Member
 
Join Date: Mar 2005
Location: Ft. Campbell Kentucky
Posts: 4,585
i have been noticing the forums taking forever to load up..i was starting to get pissed because i thought it was myend but all my other sites load quick..........it took 3mins for one of my pages to refresh.........LAME

iam on comcasts 6Meg Connection
  #36  
Old 10-22-2006
mental ambiguity
Unregistered User
 
Posts: n/a
It's definitely an issue with the site. I haven't had a chance to look at it yet today. Honestly not sure if I will, as I'm ready to pass out from exhaustion. If I don't get to it today, I'll get to it tomorrow for sure.
  #37  
Old 10-22-2006
04lvl2's Avatar
RF Veteran
 
Join Date: Jun 2004
Location: Palm Bay, FL
Posts: 5,600
I cant take it anymore, shoot me now.
  #38  
Old 10-24-2006
buzzair's Avatar
Member
 
Join Date: Dec 2005
Location: White Plains, NY
Posts: 2,341
Much, much better.
  #39  
Old 10-24-2006
EdGe_wannabe's Avatar
Member
 
Join Date: Nov 2004
Location: Richmond Hill, Georgia
Posts: 4,306
Yea, it's been taking for ever for me to get into R-F.

Brenton
  #40  
Old 10-24-2006
l2en's Avatar
Member
 
Join Date: Dec 2005
Location: The Keystone State
Posts: 4,521
Home page loaded today the fastest it's been in a while.
  #41  
Old 10-24-2006
Member
 
Join Date: Oct 2005
Location: Havre De Grace,Md
Posts: 3,262
It takes forever to get in from the main page! for me
  #42  
Old 10-24-2006
lifted97ranger's Avatar
Member
 
Join Date: Nov 2005
Location: Charlestown, IN
Posts: 1
Quote:
Originally Posted by l2en
Home page loaded today the fastest it's been in a while.
yes it is....
  #43  
Old 10-24-2006
texasfan1000's Avatar
Member
 
Join Date: Sep 2006
Location: Amarillo, TX
Posts: 629
not that slow for me only slow going from the site logo/truck pics to the main forum page.
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
Guys with Screamin Demon coil packs need you're input! Jwad00 2.9L & 3.0L V6 Tech 13 09-07-2009 08:35 PM
Appreciation Thread ( For Members from Members) RangerExtreme General Ford Ranger Discussion 45 07-29-2009 09:47 PM
can you search a members name on the PM page LILBLUE04FX4L2 Ranger-Forums Office 0 12-09-2004 09:39 PM
SCREWED on RPS. need help from FL members!!! TheForce02 Ranger Products, Company, & Member Reviews 12 09-05-2004 06:56 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 08:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.