Home page not working - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-14-2009
korey89's Avatar
Member
Thread Starter
iTrader: (2)
 
Join Date: Mar 2008
Location: South, FL
Posts: 4,672
Home page not working

When I click Home I get this

"korey89, you do not have permission to access this page. This could be due to one of several reasons:

1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."
Reply With Quote
  #2  
Old 05-14-2009
chainfire's Avatar
Member
iTrader: (1)
 
Join Date: Oct 2007
Location: Mission B.C.
Posts: 3,126
works for me?
Reply With Quote
  #3  
Old 05-14-2009
turbo's Avatar
Member
iTrader: (2)
 
Join Date: Aug 2007
Location: Tallahassee, FL
Posts: 565
getting the same message, here.
Reply With Quote
  #4  
Old 05-14-2009
Member
iTrader: (1)
 
Join Date: Jun 2008
Location: Livonia, MI
Posts: 489
I get the same message also.
Reply With Quote
  #5  
Old 05-14-2009
Jaaia's Avatar
Member
 
Join Date: Feb 2008
Location: Ames, Iowa
Posts: 408
I got that message the other day trying to view some thread... tried refreshing and it kept saying it. It only happened on the one thread though.
Reply With Quote
  #6  
Old 05-14-2009
Prerunner-Ranger's Avatar
Level I Supporter
 
Join Date: Feb 2008
Location: Lancaster, CA.
Posts: 2,280
getting smae message too.
Reply With Quote
  #7  
Old 05-14-2009
whippersnapper02's Avatar
RF Veteran
iTrader: (1)
 
Join Date: Sep 2006
Location: Earth, Milky Way Galaxy
Posts: 7,415
Ditto
Reply With Quote
  #8  
Old 05-14-2009
Jimmeh's Avatar
Member
iTrader: (1)
 
Join Date: Dec 2007
Location: Columbia Falls, MT
Posts: 3,224
Yup.
Reply With Quote
  #9  
Old 05-14-2009
TommyC's Avatar
Member
iTrader: (1)
 
Join Date: Jun 2006
Location: CA
Posts: 1,012
Same here...
Reply With Quote
  #10  
Old 05-14-2009
kyle12201's Avatar
Member
 
Join Date: Apr 2008
Location: East Waterboro, ME
Posts: 1,543
Same.. contributor status isn't showing either.
Reply With Quote
  #11  
Old 05-14-2009
trucks423's Avatar
Member
iTrader: (2)
 
Join Date: Jul 2008
Posts: 687
same here
Reply With Quote
  #12  
Old 05-14-2009
TommyC's Avatar
Member
iTrader: (1)
 
Join Date: Jun 2006
Location: CA
Posts: 1,012
Quote:
Originally Posted by kyle12201 View Post
Same.. contributor status isn't showing either.
Just noticed that too

That's the 3rd thing different about the site today... so my guess is that Zach is working on some things and will hopefully fix it soon.
Reply With Quote
  #13  
Old 05-14-2009
chainfire's Avatar
Member
iTrader: (1)
 
Join Date: Oct 2007
Location: Mission B.C.
Posts: 3,126
Wonder if it is all contributors?

haha cheap asses for the win!
Reply With Quote
  #14  
Old 05-14-2009
4LO 4.0's Avatar
Member
iTrader: (5)
 
Join Date: Jun 2007
Location: Grovetown, Ga
Posts: 650
Quote:
Originally Posted by chainfire View Post
Wonder if it is all contributors?

haha cheap asses for the win!
I think so, I wanted to see if my status changed.
Also got the same message.
Reply With Quote
  #15  
Old 05-14-2009
bucky919's Avatar
Member
iTrader: (1)
 
Join Date: Nov 2006
Location: Minot, ND
Posts: 1,943
O no we better all spam beard with pm's cause the front page doesn't work!!! Or maybe not...I want my money back lol
Reply With Quote
  #16  
Old 05-14-2009
TazDevil07's Avatar
Member
iTrader: (1)
 
Join Date: Jan 2008
Location: Slower Lower, DE
Posts: 1,623
Not me but I couldn't access the site from work all day today. I was jonsing! Said something about server being upgraded and DNS? ummmm....i dunno
Reply With Quote
  #17  
Old 05-14-2009
GrafixGuy's Avatar
RF Veteran
iTrader: (3)
 
Join Date: Jan 2005
Location: Montgomery, AL
Posts: 8,703
I wonder if it has something to do with the update they were doing the other day...

for the record I'm getting it too
Reply With Quote
  #18  
Old 05-14-2009
littlered's Avatar
Member
iTrader: (2)
 
Join Date: Sep 2008
Location: Lewistown, Mo
Posts: 1,542
me too
Reply With Quote
  #19  
Old 05-14-2009
RedOctober's Avatar
Member
 
Join Date: Jun 2008
Location: Anchorage, AK
Posts: 465
Same here.
Reply With Quote
  #20  
Old 05-14-2009
Ace's Avatar
Ace Ace is offline
Member
iTrader: (4)
 
Join Date: Aug 2007
Location: Central, Illinois
Posts: 3,448
ya i get it also.
Reply With Quote
  #21  
Old 05-14-2009
offroadn_redneck's Avatar
Member
 
Join Date: Feb 2009
Location: San Antonio, TX
Posts: 776
Its odd. On both my laptop and desktop I get said messages. But whe I go to it on my phone it works 100%
Reply With Quote
  #22  
Old 05-14-2009
offroadn_redneck's Avatar
Member
 
Join Date: Feb 2009
Location: San Antonio, TX
Posts: 776
^^And it looks like the code feature doesnt work either
Reply With Quote
  #23  
Old 05-14-2009
Mykhael's Avatar
Member
iTrader: (3)
 
Join Date: Sep 2004
Location: .
Posts: 4,197
Also in the top right corner it says "You last visited: Today at 04:33 PM " instead of what it use to say "You last visited: 15 minutes ago"

And beside the threads it has a time stamp of the last post instead of it showing in minutes the last post
Reply With Quote
  #24  
Old 05-14-2009
Redrocket's Avatar
Member
iTrader: (6)
 
Join Date: Jan 2007
Location: Waynesville n.c
Posts: 1,993
yeah my home page is mesed up too im geting this
Name:  Untitled.jpg
Views: 0
Size:  34.7 KB
Reply With Quote
  #25  
Old 05-14-2009
robert99ranger's Avatar
RF Veteran
iTrader: (4)
 
Join Date: Aug 2007
Location: Indiana/Mississippi
Posts: 5,807
Ya, not really diggin the updates. Hopefully beard will get it all figured out.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Why do threads in certain sections not show up on home page? t5cents Ranger-Forums Office 1 05-13-2011 10:09 PM
Help!!! Truck pictures on home page? davidw Ranger-Forums Office 5 11-30-2008 09:54 PM
Home page view. karrbass4life Ranger-Forums Office 5 02-13-2008 09:54 AM
Ranger on home page???? jawx General Technical & Electrical 5 02-28-2006 12:02 PM
Is R-F your home page? 00RANGER00 General Ford Ranger Discussion 18 05-04-2005 01:34 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 04:10 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.