I noticed something weird... - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Closed Thread
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-08-2004
FLPanther's Avatar
Member
Thread Starter
 
Join Date: Jun 2004
Location: Polk County, FL
Posts: 543
I noticed something weird...

When I try to click on member cardomain pages if they have that ranger-forum.com flash that christian made the cardomain page wont load instead you get redirected to ranger-forums.com. Is it doing that to anyone else or just me??
  #2  
Old 12-08-2004
Swoop1156's Avatar
Member
 
Join Date: May 2004
Location: Hanover, Maryland
Posts: 1,965
Nope, I don't get that. But I noticed something weird. I forgot your real name! Sorry!
  #3  
Old 12-08-2004
Member
 
Join Date: May 2004
Location: McKinney, TX
Posts: 2,123
Known issue. C is working on it! :)
  #4  
Old 12-08-2004
FLPanther's Avatar
Member
Thread Starter
 
Join Date: Jun 2004
Location: Polk County, FL
Posts: 543
Adam my name is Ty
  #5  
Old 12-08-2004
Bailey's Avatar
Member
 
Join Date: Jun 2004
Posts: 1,143
Quote:
Originally Posted by Swoop1156
Nope, I don't get that. But I noticed something weird. I forgot your real name! Sorry!
Ty

I got that too. Christian prolly has to change the index to the new forums in the HTML code for it to direct here instead of the old forums.
  #6  
Old 12-08-2004
Swoop1156's Avatar
Member
 
Join Date: May 2004
Location: Hanover, Maryland
Posts: 1,965
Quote:
Originally Posted by FLPanther
Adam my name is Ty
I knew that...really...I uh, wanted to make sure YOU knew. Yeah, that's what it was...
  #7  
Old 12-08-2004
Level III Supporter
iTrader: (2)
 
Join Date: Jun 2004
Location: usa
Posts: 24,936
Yes i also got this problem i had to delete that from my cardomain..hopefull when he gets it fixed he will repost the code..
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
Weird & Something loud noise from engine insistent 4.0L OHV & SOHC V6 Tech 4 09-06-2014 12:22 PM
So I was thinking about my wreck today... and I noticed something... stephen.g.fiddes General Ford Ranger Discussion 8 06-03-2010 07:30 AM
sooo.. i noticed somthn weird.. INT3RC3PTOR Drivetrain Tech 14 04-22-2006 03:34 PM
Just noticed something... Mnemonic Ranger-Forums Office 6 08-28-2004 08:21 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 09:27 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.