Pics Missing - Ranger-Forums - The Ultimate Ford Ranger Resource


Ranger-Forums Office Post all comments, questions, and suggestions about the site in this sub-forum. Announcements will be posted here as well.

Reply
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-04-2011
Scrambler82's Avatar
Old Guy User… ltr
Thread Starter
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
Pics Missing

I was reading and OLD thread and there were no pictures there just “?”.

Location: https://www.ranger-forums.com/showthread.php?t=7004
Reply With Quote
  #2  
Old 12-04-2011
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
Wirelessly posted

What question are you asking? People host pictures on different sites and then close those accounts and the pictures are lost. That means all links that have been shared using that picture will now be broken. As is the case here.

Rf now hosts pictures posted by members to eliminate this from happening in the future. That is the reason for the thumbnails at the bottom of posts now.
Reply With Quote
  #3  
Old 12-05-2011
Scrambler82's Avatar
Old Guy User… ltr
Thread Starter
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
I wanted to view the pics but as you said people move on.

Is there any way to load up all of the pics that are now posted to the site and attach as required ?
A big job in itself not to mention memory space needed.

I am all set, just too bad we can’t see what was posted in the older threads.

thks for the reply,

p.s. this thread can be closed if needed.
Reply With Quote
  #4  
Old 12-05-2011
SteelDirigible's Avatar
Member
iTrader: (4)
 
Join Date: May 2010
Location: Lexington, KY
Posts: 3,666
it does do that now. hasnt always been implemented though.

the exception is if someone goes back and edits a post, and adds the photo. in that case, it stays with the original host. All other times it does become an RF attachment.
Reply With Quote
  #5  
Old 12-05-2011
Scrambler82's Avatar
Old Guy User… ltr
Thread Starter
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
Thks for the input.
I know now so I will keep my mouth shut in the future.
Reply With Quote
  #6  
Old 12-05-2011
98liftedranger's Avatar
RF Veteran
iTrader: (5)
 
Join Date: Aug 2008
Location: California
Posts: 12,538
Wirelessly posted

We are working on hosting pics that have been uploaded before the update. But there is no way we would be able to do every thread. We are starting with certain sections as of now.
Reply With Quote
  #7  
Old 12-05-2011
Scrambler82's Avatar
Old Guy User… ltr
Thread Starter
iTrader: (12)
 
Join Date: Jul 2009
Location: SoCal
Posts: 6,773
Thks for all of the feedback.
Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
OHC wires... Missing one? Gearhead61 General Technical & Electrical 6 02-19-2006 05:34 PM
missing that honk KARPE General Technical & Electrical 9 01-11-2006 07:35 PM
Am I missing something on my intake??? W/ pic Fx4wannabe01 4.0L OHV & SOHC V6 Tech 24 12-19-2005 08:51 PM
Rear Brake Parts missing Morph Drivetrain Tech 10 10-30-2005 05:58 PM
Lets play a game.. "Missing Coolant" rngprerunner General Technical & Electrical 10 06-30-2005 08:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -6. The time now is 05:54 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.